TV Browser + Windows 10

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: TV Browser + Windows 10

Re: TV Browser + Windows 10

Beitrag von Agrivaine » 25 Mär 2016, 10:07

Die da wären?
Vermutlich sind es aber Hinweise von einem Datenanbieter wie bspw. vom kostenpflichtigen CleverEPG der versehentlich als Datenquelle zusätzlich aktiviert ist/wurde.

Re: TV Browser + Windows 10

Beitrag von rentner-1 » 24 Mär 2016, 21:21

was ist mit den EPG los ? warum sind bei verschiedenen sendern diese meldungen zu sehen.
ich habe win 10, es funzt sonst alles

Re: TV Browser + Windows 10

Beitrag von ds10 » 24 Sep 2015, 21:52

TV-Browser erkennt den Standard-Browser nicht, sondern sagt Windows es soll eine Webseite geöffnet werden. Was Windows dann macht, hat nichts mehr mit TV-Browser zu tun.

Re: TV Browser + Windows 10

Beitrag von Nordberg » 24 Sep 2015, 21:00

ds10 hat geschrieben:Der Unterschied besteht darin, dass wenn kein Browser festgelegt ist, die Auswahl des Browsers an Windows abgegeben wird,...

Das ist schon klar mit dem "nicht festgelegten Browser". Dann sollte eigentlich der fürs System angegebene Standard-Browser geöffnet werden. Und der ist bei mir Chrome.

ds10 hat geschrieben: .. das scheint ja bei dir mit Chrome nicht zu funktionieren.

Genau. Und daraus ergibt sich die Frage, warum Chrome von TV-Browser als Standard-Browser unter Win7 erkannt wird und unter Win10 nicht mehr.

Aber das ist wohl nur einer der "Bugs", die sich aus der Migration von Win7 zu Win10 ergeben.
Da laufen auch so manch andere Sachen noch nicht so, wie sie sollten, bzw. so, wie sie auf Win7 liefen.

Nuja,.. wird schon.
Geht jetzt erst mal wieder und gut ists.

Nochmals danke für den Tip vorhin.

--
Gruß..

Re: TV Browser + Windows 10

Beitrag von ds10 » 24 Sep 2015, 20:13

Der Unterschied besteht darin, dass wenn kein Browser festgelegt ist, die Auswahl des Browsers an Windows abgegeben wird, das scheint ja bei dir mit Chrome nicht zu funktionieren. Sollte man den Browser aber festgelegt haben, dann wird TV-Browser den Browser direkt öffnen.

Re: TV Browser + Windows 10

Beitrag von Nordberg » 24 Sep 2015, 20:10

@ds

Danke. Mit dem letzten Tip gehts..

Aber warum? *kopfkratz

Re: TV Browser + Windows 10

Beitrag von ds10 » 24 Sep 2015, 18:22

Hast du denn schon versucht den Browser in TV-Browser auf Chrome festzulegen?

Re: TV Browser + Windows 10

Beitrag von Nordberg » 24 Sep 2015, 14:27

Nordberg hat geschrieben:@ds10


Sorry, wenn ich mich selber zitiere. Aber irgendwie finde ich nicht den "Bearbeiten"-Button.

Um das oben Geschriebene zu ergänzen..
Habe auf meinem zweiten Rechner, mit Win 7 Ultimate x64, keinerlei Probleme dahingehend.
TV-Browser-Version (3.4.1), Chrome-Version (aktuellste (45.0.2454.99 m)) und JAVA-Version (aktuellste (8 Update 60 (Build 1.8.0_60-b27))) sind identisch auf beiden Rechnern.

Problem "er-googeln" war bis jetzt noch nicht mit Erfolg gekrönt.. :(

Re: TV Browser + Windows 10

Beitrag von Nordberg » 24 Sep 2015, 13:08

@ds10

Sorry, für die späte Rückmeldung & danke für den Hinweis.

Das Problem scheint wohl an der Kommunikation mit "Chrome" zu hängen.
Mit "Opera Next (x64)" funktioniert alles so wie es soll.

Muss ich wohl mal nachforschen, warum "Chrome" sich da beschwert.

Re: TV Browser + Windows 10

Beitrag von ds10 » 20 Sep 2015, 15:59

Ich kann den Fehler bei Windows 10 32Bit nicht nachvollziehen, hier öffnet sich ganz normal der Standardbrowser (Firefox, vormals bei Windows 7 als Standardbrowser festegelegt), den Zugriff auf den Internet Explorer (ja steht so in den Systemeinstellungen, ist aber Edge mit gemeint) habe ich unter "Programmzugriff und Computerstandards festlegen" abgewählt.

Als Alternative kannst du versuchen den Browser in den Einstellungen von TV-Browser direkt festzulegen.

Re: TV Browser + Windows 10

Beitrag von Nordberg » 20 Sep 2015, 13:27

Hi.

Habe vor 7 Tagen von Win 7 x64 Ultimate auf Win 10 Pro (Build 10240) up-gegraded.
Damit Tv-Browser wieder lief, musste ich auch erst auf Java 8.60 updaten. Mit der 8.51 starte der TV-Browser nicht.
Allerdings habe ich jetzt das Problem, dass, wenn ich im Hilfe-Menü auf "Webseite", "Forum", oder "Download" klicke, eine Fehlermeldung aufpoppt (siehe Bild).
Ansonsten scheint alles soweit zu funktionieren.

ERGÄNZUNG
Der Fehler mit der nicht registrierten Klasse schleicht sich aber anscheinend durchs ganze System.
Habe gerade die gleiche Meldung bekommen, als ich über das Hilfe-Menü von ACDsee die Webpage aufrufen wollte.

--
Gruß..
Dateianhänge
Image1.jpg
Image1.jpg (445.48 KiB) 1994 mal betrachtet

Re: TV Browser + Windows 10

Beitrag von ds10 » 05 Sep 2015, 13:30

Das wüsste ich auch gerne, was genau nicht funktioniert. In der Regel sollte TV-Browser ohne Anpassungen funktionieren, wenn Java korrekt arbeitet.

Re: TV Browser + Windows 10

Beitrag von uzi » 31 Aug 2015, 20:56

wo liegt denn das problem bei win 10?

TV Browser + Windows 10

Beitrag von haber10 » 31 Aug 2015, 19:43

Wann gibt es vom "TV-Browser" eine neue Version, die mit Windows 10 voll kompatibel ist, schließlich ist die letzte Finale Version noch vom Dezember 2014 und die funktioniert leider beim mir nicht auf meinem neuen PC mit Windows 10.
Nutze schon jahrelang den TV-Browser, bin damit sehr zufrieden und würde mich freuen wenn auch unter Windows 10 ohne Probleme funktionieren täte.

MfG haber

Nach oben