Aufgenommener Film wird nicht immer abgespeichert

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Aufgenommener Film wird nicht immer abgespeichert

Re: Aufgenommener Film wird nicht immer abgespeichert

Beitrag von fingerhut » 24 Jan 2011, 23:08

externes Laufwerk? Ist es zu langsam?

Schon mal die Festplatte überprüft? auf defekte Sektoren und Fragmentierung

Re: Aufgenommener Film wird nicht immer abgespeichert

Beitrag von ds10 » 23 Jan 2011, 13:26

Dann kann es nur an THC liegen, möglicherweise ist das der Meinung, dass die Aufnahmedatei defekt ist und löscht die dann einfach.

Re: Aufgenommener Film wird nicht immer abgespeichert

Beitrag von key » 23 Jan 2011, 13:10

Parameter für das Starten der Aufnahme: /channel "%channel%" /minimize /clean

Re: Aufgenommener Film wird nicht immer abgespeichert

Beitrag von ds10 » 23 Jan 2011, 09:55

Wie sehen denn die Parameter für das Starten der Aufnahme im Profil von THC in WinTVCap_GUI aus?

Re: Aufgenommener Film wird nicht immer abgespeichert

Beitrag von key » 23 Jan 2011, 01:22

Ja die Aufnahme wird gestartet und auch beendet wie gewohnt. Soviel wie ich gesehen hab wird während der Aufnahme auch die Datei erstellt, aber Schlussendlich dann doch nicht gespeichert.

Re: Aufgenommener Film wird nicht immer abgespeichert

Beitrag von ds10 » 22 Jan 2011, 18:04

Wurde die Aufnahme denn überhaupt gestartet, wenn keine Datei vorhanden ist?

Re: Aufgenommener Film wird nicht immer abgespeichert

Beitrag von key » 22 Jan 2011, 15:51

Hallo,

ich habe es jetzt 2 mal versucht, einmal mit und einmal ohne Hochfahren und ebide male wurde abgespeichert. Jedoch waren die Aufnahemn nicht so lange wie gewöhnlich. Aber von diesem Kriterium bin ich auch nicht überzeugt, da manchmal auch lange Filme abgespeichert werden.

Sonst noch eine Idee?
Alex

Re: Aufgenommener Film wird nicht immer abgespeichert

Beitrag von ds10 » 22 Jan 2011, 10:31

Vielleicht ist die externe Platte ja im Standby und braucht zu lange um hochzufahren und dann speichert THC die Aufnahme nicht.

Aufgenommener Film wird nicht immer abgespeichert

Beitrag von key » 22 Jan 2011, 01:02

Hallo,

um Filme aufzunehmen verwende ich den TV-Browser, Wintvcap und Terratec home cinema. Dies hat auch bis vor ein paar Monaten geklappt. Jedoch speichert er jetzt die Datei ,die er aufnimmt, nicht mehr auf die externe Festplatte, sondern scheint sie hinterher wieder zu löschen oder erst gar nicht zu registrieren. Das komische ist er zeigt das Verhalten nicht jedes mal sonder speichert ca. alle 7-10 die Datei. Genauso funktionierte es, als ich die die Aufnahme händisch steuerte.

Evtl liegt es auch an den Updates die ich vor nicht all zulanger Zeit gemacht habe. Naja ich hoffe jemand kann mir Helfen.

Gruß
Alex

Nach oben