Internet-Suche: Youtube hinzufügen

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Internet-Suche: Youtube hinzufügen

Re: Internet-Suche: Youtube hinzufügen

Beitrag von ds10 » 09 Apr 2016, 21:31

Arnfried hat geschrieben:Sollte das Youtube-Beispiel im Wiki entsprechend ergänzt werden?

Nur zu, das Wiki steht jedem offen Einträge zu machen, auch ohne unsere explizite Zustimmung.

Re: Internet-Suche: Youtube hinzufügen

Beitrag von Arnfried » 09 Apr 2016, 16:11

ds10 hat geschrieben:Bei mir funktioniert es, wenn ich http anstatt https verwende. Mit https passiert hier auch nichts.

Ohne s funktionierts auch bei mir, danke!!!

@ Sheldon2012: Wenn ich den https-Link im Browser eingebe, öffnet die Seite problemlos. Von der Firewall kam jedenfalls keine Meldung, dass sie etwas blockiert hätte.

Sollte das Youtube-Beispiel im Wiki entsprechend ergänzt werden?

Re: Internet-Suche: Youtube hinzufügen

Beitrag von Jo » 06 Apr 2016, 16:52

Arnfried hat geschrieben:Ich würde gerne einen in der Sendungsanzeige markierten Text bei Youtube suchen lassen.

Grundsätzlich einfacher geht das mit dem omdb-Plugin. Da wo schon Trailer angegeben sind, ist es von TV-Browser nur noch ein Mausklick zum Abspielen, und da wo bisher kein Trailer angegeben ist, kannst du eben diese Suche mit 2 Klicks machen, den Trailer bei omdb eingeben und alle anderen User (bzw. auch du bei der nächsten Wiederholung des Films) haben den Trailer dann sofort drin.

Re: Internet-Suche: Youtube hinzufügen

Beitrag von Sheldon2012 » 06 Apr 2016, 16:38

Bei mir funktioniert es auch mit https.
Falls es wirklich an https liegen sollte, fehlt dem Browser eventuell ein Google-Zertifakt.
Das merkst du, wenn Du den https-Link direkt im Browser aufrufst.
Falls Du eine Firewall verwendest, kann die Ursache auch deren Konfiguration für Web-Links sein.

Re: Internet-Suche: Youtube hinzufügen

Beitrag von ds10 » 06 Apr 2016, 16:14

Bei mir funktioniert es, wenn ich http anstatt https verwende. Mit https passiert hier auch nichts.

Re: Internet-Suche: Youtube hinzufügen

Beitrag von Sheldon2012 » 06 Apr 2016, 16:11

Hi,

also ich habe das für Youtube gerade mal durchgespeilt und es hat problemlos funktioniert.
Hast Du unter

Etras -> Optionen -> Technische Einstellungen -> Web-Browser

einen Web-Browser hinterlegt?

Gruß

Sheldon

Internet-Suche: Youtube hinzufügen

Beitrag von Arnfried » 06 Apr 2016, 15:08

Ich würde gerne einen in der Sendungsanzeige markierten Text bei Youtube suchen lassen. Im Wiki steht ein Beispiel:
https://www.youtube.com/results?search_query={urlencode(title, "ISO-8859-1")}+trailer

Dann hab ich bei Optionen/Plugins/Internet-Suche eine neue Seite hinzugefügt. Bei Name hab ich Youtube eingegeben und bei URL den Befehl vom genannten Wiki-Beispiel.

Wenn ich auf Testen klicke kommt
https://www.youtube.com/results?search_query=Die+Waltons+trailer

Genau das ist die URL, wenn man auf Youtube.com in der Suche "Die Waltons trailer" eingibt, daher sollte das funktionieren - dachte ich.
Dann schließe ich die Optionen mit OK. In der Sendungsanzeige einen Text markiert, Rechtsklick drauf, Internet-Suche, Suche mit Youtube angeklickt - und nichts passiert. Auch ein Neustart des TV-Browsers ändert daran nichts. :evil:
Was mache ich falsch?

Nach oben