Einstellungen im Plugin verschwunden - Scheduler startet nicht

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Einstellungen im Plugin verschwunden - Scheduler startet nicht

Re: Einstellungen im Plugin verschwunden - Scheduler startet nicht

Beitrag von ds10 » 29 Nov 2017, 09:12

Du hast ja schon den richtigen Thread zum Thema gefunden. Kurze Zusammenfassung ist, dass es unter Windows 10 ab Creators Update nicht mehr funktioniert, weil Microsoft etwas an der Aufgabenplanung geändert hat. Davon unabhängig ist der Verlust der Einstellungen, das ist ein anderes Problem, aber um das muss du dich nicht kümmern, da es ja sowieso nicht mehr geht. Alternative wäre entweder Windows 7 einzusetzen oder Ubuntu.

Einstellungen im Plugin verschwunden - Scheduler startet nicht

Beitrag von Dude » 28 Nov 2017, 20:05

Moin Moin,

irgendwie beomme ich das Plugin nicht ans Laufen.
PC ist Win10 32bit
TVB Vers. 4 (Transportable)
Java 8
Nach Anleitung als erstes WinTVCap_GUI installiert und über den Einrichtungsassistenten das VLC-IPTV Profil geladen und inkl. m3u Liste konfiguriert,
Dann eine Sofortaufnahme getestet, funktioniert.
Im TVB habe ich dann das Plugin hinzugefügt und die Sender mit denen von WinTVCap_GUI abgeglichen.
Wieder eine Sofortaufnahme aus dem TVB gestartet, funktioniert.
Als nächstes eine Aufnahme über den TVB Scheduler angelegt. In der Taskliste wurde die Aufnahme angezeigt. Und ja, dann passiert nichts. Keine Aufzeichnung.
Dann habe ich versucht über den WinTVCap_GUI Scheduler eine Aufnahme zu programmieren. Wieder nichts. Keine Aufnahme.
Ich dachte "Ein Boot tut gut", nach dem Neustart war dann allerdings im TVB Plugin nur noch der Reiter "Remote-Scheduler-Einstellungen" vorhanden und bei den Sendungen erscheint keine Möglichkeit mehr etwas zu programieren oder eine Aufnahme direkt zu starten. Alle anderen Reiter sind im Plugin Menu verschwunden.
Eine Neuinstallation des Plugins brachte keine Änderung. Es wird nur noch der Reiter "Remote-Scheduler-Einstellungen" angezeigt.

Forum hier habe ich durchsucht, aber nichts gefunden was hilft.
hilfe.tvbrowser.org/viewtopic.php?f=50&t=17222&start=30#p117916 habe ich mir durchgelesen werde aber nicht Schlau daraus.

Ein DAU sucht Hüüüiiiilfe!

Viele Grüße

Dude

Nach oben