11 (SD) Channels missing

For talk and Help about everything concerning TV-Browser.
Benutzeravatar
keithy397
Senior Member
Beiträge: 121
Registriert: 30 Dez 2009, 12:34
Wohnort: Anglesey, North Wales, UK
Kontaktdaten:

11 (SD) Channels missing

Beitragvon keithy397 » 29 Jul 2017, 11:26

Hi,

I have tried everything I know of numerous times to recover the missing channels to no avail.

I have deleted JSON Data.
Restarted TV-B.
Updated TV Listings. The update box in the bottom right appears and disappears just as quickly with no indication of any search for new data..

When I tried to input new JSON data with SD sign on, it won't let me alter anything. I can't get further than clicking on the OK button.

I have also restarted my Laptop.

It's as if TV-B has frozen.

Cheers,
Keith

Jo
Site Admin
Beiträge: 10058
Registriert: 07 Apr 2006, 23:39

Re: 11 (SD) Channels missing

Beitragvon Jo » 29 Jul 2017, 12:00

Please enable Logging (http://enwiki.tvbrowser.org/index.php/Activate_Logging) to see if there is an error message.

Benutzeravatar
keithy397
Senior Member
Beiträge: 121
Registriert: 30 Dez 2009, 12:34
Wohnort: Anglesey, North Wales, UK
Kontaktdaten:

Re: 11 (SD) Channels missing

Beitragvon keithy397 » 29 Jul 2017, 12:24

When I try to save the file it tells me I haven't got permissions to save in TV-B folder, contact admin for permission etc. I can't figure how to use my admin privilege to do it. It does however ask me if I want to save it in Documents folder? Assuming I do that correctly, then what?

Jo
Site Admin
Beiträge: 10058
Registriert: 07 Apr 2006, 23:39

Re: 11 (SD) Channels missing

Beitragvon Jo » 29 Jul 2017, 19:57

If you have got the log you can post the relevant parts (or all if you are unsure) here.

Benutzeravatar
keithy397
Senior Member
Beiträge: 121
Registriert: 30 Dez 2009, 12:34
Wohnort: Anglesey, North Wales, UK
Kontaktdaten:

Re: 11 (SD) Channels missing

Beitragvon keithy397 » 29 Jul 2017, 22:25

Ok Jo, I've managed to remove the # with Adm Rights so where do I look for the log?

I should mention, as soon as I removed the # I ran TV-B to look for a log afterwards and as usual things have a habit of making a fool of me! The update was succesful and all my channels have returned!!

Cheers,
Keith


Zurück zu „English Help Forum“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste