TV Browser startet nicht mehr

Fehler in TV-Browser
RainerHH
Newbie
Beiträge: 5
Registriert: 12 Jun 2011, 14:27

TV Browser startet nicht mehr

Beitragvon RainerHH » 21 Jun 2011, 22:15

seit dem neuesten Java Update (6.26) startet TV-Browser nicht mehr.

Windows 7 / 64

DaGrandmasta

Re: TV Browser startet nicht mehr

Beitragvon DaGrandmasta » 07 Jul 2011, 12:43

Selbes Problem hier.

Seit einigen Tagen läuft der TV-Browser nicht mehr. Jetzt wo ich den obigen Post gelesen habe erinnere ich mich, vor ein paar Tagen auch das neueste Java-Update eignespielt zu haben - 6.26

Es kommt kein Splashscreen und keine Fehlermeldung. Ereignisanzeige bleibt ebenfalls leer.

Win7 Pro. x64

LG

v6ph1
Site Admin
Beiträge: 1226
Registriert: 13 Jan 2008, 05:07
Wohnort: Radebeul

Re: TV Browser startet nicht mehr

Beitragvon v6ph1 » 07 Jul 2011, 13:47

Dann scheint die Java-Installation nicht erfolgreich gewesen zu sein.
Also bitte nochmal Java deinstallieren und wieder installieren.

Für Besitzer der 64-Bit-Versionen von Windows: zuerst Java 32Bit (x86) und danach Java 64Bit (x64).

mfg
v6ph1

DaGrandmasta

Re: TV Browser startet nicht mehr

Beitragvon DaGrandmasta » 08 Jul 2011, 12:38

Habe zuerst Java x64, dann x32 deinstalliert und anschließend x32 und danach x64 wieder installiert.

Läuft nun einwandfrei.

Danke!

Urwi

Re: TV Browser startet nicht mehr

Beitragvon Urwi » 09 Jul 2011, 17:19

Hallo,

auch bei mir funktioniert der TV-Browser seit der neuesten Java-Version nicht mehr. Ich habe wie hier beschrieben den TV-Browser deinstalliert, Java deinstalliert, den TV-Browser wieder installiert und die danach urgierte Java-Version nochmals installiert. Leider ohne Erfolg. Im Taskmanager sehe ich zwar Java mit ca. 40k laufen, aber den TV-Browser kann ich nicht öffnen. Wenn ich den TV-Browser nochmals starte, werde ich gefragt, ob ich es nochmals starten will.


Danke
Urwi

Windows XP SP3

Bernd1974

Re: TV Browser startet nicht mehr

Beitragvon Bernd1974 » 20 Jul 2011, 00:14

Hallo,

Bei mir das Gleiche, seit ca 10 Tagen startet TvBrowser nicht mehr, starte ich nochmal gibts ne Fehlermeldung " TVBrowser ist bereits aktive, trotzdem starten? ". Starte ich trotzdem kommt wieder nichts.
Wie bereits mein Vorgänger habe ich TVBrowser undJava deinstalliert und wieder installiert. Selbe Ergebnis.
Auch die portable Version startet nicht.

Gruß
Bernd

ds10
Site Admin
Beiträge: 16382
Registriert: 23 Jun 2005, 12:36
Kontaktdaten:

Re: TV Browser startet nicht mehr

Beitragvon ds10 » 20 Jul 2011, 00:51

"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Unterstütze die Weiterentwicklung von TV-Browser

recke

Re: TV Browser startet nicht mehr

Beitragvon recke » 16 Mär 2014, 00:23

Tv Browser startet seit einiger Zeit nicht mehr. Habe schon java neu installiert und auch TV Browser.
Habe mal im dos die angegebenen Befehle ausgeführt.

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\laptop>cd /d C:\Programme\TV-Browser

C:\Programme\TV-Browser>java -Dpropertiesfile=windows.properties -jar tvbrowser.
jar
command line options:
-minimized The main window will be minimized after start up
-nostartscreen No start screen during start up
-fullscreen Start in fullscreen-mode
-ignorejvm Don't check for Sun Java

Exception in thread "main" java.lang.ExceptionInInitializerError
at tvbrowser.TVBrowser.main(TVBrowser.java:316)
Caused by: java.lang.NullPointerException
at tvbrowser.core.plugin.DefaultSettings.getProperty(DefaultSettings.jav
a:89)
at tvbrowser.core.Settings.getUserDirectoryName(Settings.java:255)
at tvbrowser.core.Settings.getDefaultTvDataDir(Settings.java:923)
at tvbrowser.core.Settings.<clinit>(Settings.java:930)
... 1 more

Gruß Recke

Ronny

Re: TV Browser startet nicht mehr

Beitragvon Ronny » 17 Jan 2018, 08:32

Hallo !

Bei mir wurde für Java Version 9 auf Win 10 wurde ein update eingespielt (64bit) und schon ging TVBrowser nicht mehr keine Meldungen gar nichts.

Aber ich habe TVBrowser wieder zum laufen gebracht, dabei habe ich festgestellt das TVBrowser nur mit Java version 8 funktioniert, es kam eine dementsprechende Meldung beim start.

So ging es:

1.) Java Version 9 32bit und 64bit deinstalliert.
2.) java Version 9 32bit und 64bit installiert.
3.) Jave Version 8 installiert (32bit)

Achtung bei der installation wird abgefragt ob die alte version entfernt werden soll, das auf keinen Fall machen.

Gruss Ronny


Zurück zu „Bugs“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste