Fehlerhafte Anzeige unter Ubuntu 14.04

Fehler in TV-Browser
thor
Newbie
Beiträge: 8
Registriert: 11 Okt 2014, 22:19

Fehlerhafte Anzeige unter Ubuntu 14.04

Beitragvon thor » 20 Mär 2016, 10:42

Hallo,
hab das Problem das TV Browser fehlerhaft Angezeigt wird. Wenn ich mit der Maus darüber bewege
ist alles in Ordnung.
Versuche Datei Hochzuladen, geht nicht.
thor
Zuletzt geändert von thor am 20 Mär 2016, 10:50, insgesamt 1-mal geändert.

ds10
Site Admin
Beiträge: 15994
Registriert: 23 Jun 2005, 12:36
Kontaktdaten:

Re: Fehlerhafte Anzeige unter Ubuntu 14.04

Beitragvon ds10 » 20 Mär 2016, 10:50

Benutzt du die aktuelle Version von TV-Browser?
"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Unterstütze die Weiterentwicklung von TV-Browser

thor
Newbie
Beiträge: 8
Registriert: 11 Okt 2014, 22:19

Re: Fehlerhafte Anzeige unter Ubuntu 14.04

Beitragvon thor » 20 Mär 2016, 10:53

Ja, die 3.4.3.
Unter Ubuntu auch das neuste Java Installiert.
thor

ds10
Site Admin
Beiträge: 15994
Registriert: 23 Jun 2005, 12:36
Kontaktdaten:

Re: Fehlerhafte Anzeige unter Ubuntu 14.04

Beitragvon ds10 » 20 Mär 2016, 10:55

Versuche mal unter Einstellungen->Grafische Einstellungen einfach ein anderes Thema auswählen. Es ist definitiv kein Bug von TV-Browser, sondern entweder von Java, dem Fenstermanager oder dem Grafiktreiber.
"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Unterstütze die Weiterentwicklung von TV-Browser

thor
Newbie
Beiträge: 8
Registriert: 11 Okt 2014, 22:19

Re: Fehlerhafte Anzeige unter Ubuntu 14.04

Beitragvon thor » 20 Mär 2016, 11:03

Werd ich mal Testen. Du hast schon recht. Auf meinem Laptop läuft TV Browser Einwandfrei.
Ich vermute mal den Grafiktreiber.
Danke.
thor

thor
Newbie
Beiträge: 8
Registriert: 11 Okt 2014, 22:19

Re: Fehlerhafte Anzeige unter Ubuntu 14.04

Beitragvon thor » 20 Mär 2016, 12:30

Problem gefunden. Hatte kein Persona Aktiviert .
Wo ich dann ein Persona Aktiviert hatte lief es Einwandfrei.
Danke
thor


Zurück zu „Bugs“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste