Icons verschwunden (ersetzt durch "???" (drei Fragezeichen))

Bei Problemen mit der Bedienung von TV-Browser, bitte hier posten.
ICON

Icons verschwunden (ersetzt durch "???" (drei Fragezeichen))

Beitragvon ICON » 11 Feb 2015, 15:02

Windows, TVB 3.4.1.
Sendericons und Sendungsinhalt verschwunden. Grafische Einstellungen geprüft. Sender selbst vorhanden.
Ansteller der Icons sind "???" bei allen Sendern.
Wenn ich einen Sender, z.B. 3Sat, neu anlege, erscheint Sendungsicon korrekt und Sendungsinhalt wird nach Download angezeigt.
Ich müsste also einfach alle Sender neu anlegen.
Frage: Wo werden die Icons abgespeichert?

Zusatz: Bevor dieser Icon-Fehler auftrat frierte der TVB beim Hochfahren jedesmal ein, beim Datenupdate. Diesen Fehler konnte ich beheben durch Umbenennen vom TVDATA-Ordner und automatischer Neuanlage beim Neustart des TVB.

ds10
Site Admin
Beiträge: 16234
Registriert: 23 Jun 2005, 12:36
Kontaktdaten:

Re: Icons verschwunden (ersetzt durch "???" (drei Fragezeich

Beitragvon ds10 » 11 Feb 2015, 15:06

Wenn du den Datenordner umbenennst, dann sind danach auch alle Daten und Icons weg. Du müsstest die Senderliste dann aktualisieren, dann sollten auch die Icons wieder erscheinen. Die Sender die du neu hinzugefügt hast, sind wahrscheinlich nicht vom EPGfree-Datenplugin.
"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Unterstütze die Weiterentwicklung von TV-Browser

Gast

Re: Icons verschwunden (ersetzt durch "???" (drei Fragezeich

Beitragvon Gast » 11 Feb 2015, 17:27

Das Problem ist, wenn ich die "alten" Tvdata verwendet, dann friert der TVB beim Hochfahren ein mit der
Meldung "Prüfe TV-Datenbestand". Auch ältere Versionen des TVB.
Habe schon im Forum gelesen über dieses Problem.
Konsolenstart könnte ich noch machen, mit Fehlermeldungscheck.

ds10
Site Admin
Beiträge: 16234
Registriert: 23 Jun 2005, 12:36
Kontaktdaten:

Re: Icons verschwunden (ersetzt durch "???" (drei Fragezeich

Beitragvon ds10 » 11 Feb 2015, 19:24

Ich habe doch geschrieben, dass du die Senderliste aktualisieren musst, damit die Sender wieder Logos haben und deren Daten geladen werden können.
"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Unterstütze die Weiterentwicklung von TV-Browser

Gast

Re: Icons verschwunden (ersetzt durch "???" (drei Fragezeich

Beitragvon Gast » 13 Feb 2015, 22:41

- Beim Aktualisieren ruft der TVB kurz (0,5 sec) CleverEPG auf und dann ist Aktualisierung beendet, ohne das Daten eingelesen werden oder im TVB erscheinen. Icons unverändert "???".
- Wenn ich die orginal tvdata verwende dann friert der TVB wie erwähnt beim Hochfahren ein und ist nur noch durch killing von "java" beendbar.
- Wenn ich über "Sender hinzufügen/entfernen" einen Sender neu anlege und noch keine Daten aktualisiere, erscheint sofort das Icon des Senders - also ohne Aktualisierung.
- Wenn ich nach hinzufügen des einen Senders aktualisiere, werden dieser Sender korrekt aktualisiert. Alle anderen Sender bleiben leer.

rif
Platin Member
Beiträge: 704
Registriert: 16 Jan 2008, 15:36

Re: Icons verschwunden (ersetzt durch "???" (drei Fragezeich

Beitragvon rif » 14 Feb 2015, 10:30

CleverEPG hast du abonniert/bezahlt und die Zugangsdaten richtig eingetragen?
Wenn ja, würde ich mal dort nachfragen, bzgl. Serverproblemen.
Wenn nein, werden EPGfree Daten geladen?

ds10
Site Admin
Beiträge: 16234
Registriert: 23 Jun 2005, 12:36
Kontaktdaten:

Re: Icons verschwunden (ersetzt durch "???" (drei Fragezeich

Beitragvon ds10 » 14 Feb 2015, 12:16

Die Frage ist, ob das EPGfree-Datenplugin überhaupt installiert ist?
"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Unterstütze die Weiterentwicklung von TV-Browser

Gast

Re: Icons verschwunden (ersetzt durch "???" (drei Fragezeich

Beitragvon Gast » 14 Feb 2015, 21:51

Am CleverEPG wird's nicht liegen, denn bei Neuanlegen eines Senders werden Daten wie gewohnt geholt und erscheinen korrekt im TVB.
Bezahlt habe ich noch nie etwas und verwende auch nur die Standardkonfiguration. Das war absolut ausreichend bisher.

Gast

Re: Icons verschwunden (ersetzt durch "???" (drei Fragezeich

Beitragvon Gast » 27 Feb 2015, 17:21

Hallo!

Ich hatte das selbe Problem, Senderliste aktualisieren war die Lösung!
Danke!!

mfg

Gast

Re: Icons verschwunden (ersetzt durch "???" (drei Fragezeich

Beitragvon Gast » 03 Mär 2015, 20:32

Very cool.
Soeben habe ich den TVB nochmal probiert, wieder dasselber Problem. Und dann sehe ich die Schaltleiste "Senderliste aktualisieren".
Anschließend wollte ich die Lösung im Forum posten, und was lese ich hier: Ein Guest schreibt: Senderliste aktualisieren!
Heureka!

Gast

Re: Icons verschwunden (ersetzt durch "???" (drei Fragezeich

Beitragvon Gast » 03 Mär 2015, 20:47

Nach erfolgreicher Senderlogoumstellung (Senderloge statt Fragezeichen), waren nach Datenaktualisierung trotzdem keine Daten vorhanden.
Lösung: TV-Daten-Aktualisierung / Datenquellen / EPGfree-Daten und CleverEPG - bei beiden ein Hackerl.

renzorosso
Junior Member
Beiträge: 32
Registriert: 10 Jan 2007, 23:19

Re: Icons verschwunden (ersetzt durch "???" (drei Fragezeichen))

Beitragvon renzorosso » 27 Sep 2017, 17:53

Hallo,
ich habe auch das Problem nachdem ich den TVB neu installieren musste. Die Icons sind in den Verzeichnissen da, aber es wird anstatt der Icons nur das TVB-Icon angezeigt. Den Trick mit Clever-EPG habe ich probiert: leider nichts. Ich habe allerdings keine Sender, die über das Plugin laufen.

ds10
Site Admin
Beiträge: 16234
Registriert: 23 Jun 2005, 12:36
Kontaktdaten:

Re: Icons verschwunden (ersetzt durch "???" (drei Fragezeichen))

Beitragvon ds10 » 28 Sep 2017, 15:17

Dann wäre ja die Frage von welchem Plugin die Sender stammen. CleverEPG braucht man nicht, wenn man dort keinen Zugang erworben hat. EPGfree und EPGdonate reichen um praktisch alle Sender zu erhalten (teilweise dann ohne Beschreibungen, aber da kann WirSchauen bzw. EPGpaid helfen).
"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Unterstütze die Weiterentwicklung von TV-Browser

renzorosso
Junior Member
Beiträge: 32
Registriert: 10 Jan 2007, 23:19

Re: Icons verschwunden (ersetzt durch "???" (drei Fragezeichen))

Beitragvon renzorosso » 28 Sep 2017, 15:24

In welchen Verzeichnissen sollten denn die Logos in welchem Format vorhanden sein?

renzorosso
Junior Member
Beiträge: 32
Registriert: 10 Jan 2007, 23:19

Re: Icons verschwunden (ersetzt durch "???" (drei Fragezeichen))

Beitragvon renzorosso » 28 Sep 2017, 15:27

TV-Browser.JPG
TV-Browser.JPG (15.01 KiB) 191 mal betrachtet


So sieht es aus, wenn ich Logos und Sendenamen eingestellt habe.


Zurück zu „Hilfe“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste