Java 8.0.101

Bei Problemen mit der Bedienung von TV-Browser, bitte hier posten.
agrari
Newbie
Beiträge: 7
Registriert: 14 Apr 2015, 11:09

Java 8.0.101

Beitragvon agrari » 20 Jul 2016, 13:13

Hallo
heute nach dem automatischen Update auf die neuste Java Version 8.0.101
lässt sich der TV-Browser leider nicht mehr öffnen. Es erscheint lediglich
die Meldung:

"the registry refers to a nonexistent Java Runtime Environment Installation or
the runtime is corrupted"

Was ist zu tun ? Müsste ich nun wieder eine alte Java Version installieren ?
Besten Dank für die Antwort.
agrari

ds10
Site Admin
Beiträge: 16237
Registriert: 23 Jun 2005, 12:36
Kontaktdaten:

Re: Java 8.0.101

Beitragvon ds10 » 20 Jul 2016, 13:34

Die Meldung sagt aus, dass Java nicht korrekt installiert wurde. Also solltest du Java deinstallieren und nach einem Neustart neu installieren.
"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Unterstütze die Weiterentwicklung von TV-Browser

agrari
Newbie
Beiträge: 7
Registriert: 14 Apr 2015, 11:09

Re: Java 8.0.101

Beitragvon agrari » 20 Jul 2016, 13:58

Habe Dein Ratschlag befolgt ds10. Und nun funktioniert der TV Browser wieder.
Beim nächsten Mal wird sofort deinstalliert und neu geladen. Vielen Dank !!
Gruss *agrari*

rif
Platin Member
Beiträge: 705
Registriert: 16 Jan 2008, 15:36

Re: Java 8.0.101

Beitragvon rif » 20 Jul 2016, 14:01

Ich kann die aktuelle nightly zwar mit tvbrowser.jar starten, aber mit tvbrowser-transportable.exe (aus der letzen Final) kommt:
Dateianhänge
Zwischenablage01.jpg
Zwischenablage01.jpg (11.36 KiB) 3737 mal betrachtet

rif
Platin Member
Beiträge: 705
Registriert: 16 Jan 2008, 15:36

Re: Java 8.0.101

Beitragvon rif » 20 Jul 2016, 14:07

Musste auch de- und neu installieren, jetzt startet beides.

Joe210

Re: Java 8.0.101

Beitragvon Joe210 » 20 Jul 2016, 21:02

Ich hatte den Fehler auch eben nach dem Update und bei mir hat es gereicht, in der Registry unter

Code: Alles auswählen

HKEY_LOCAL_MACHINE\SOFTWARE\JavaSoft\Java Runtime Environment

die alten Einträge der vorherigen Java-Versionen zu löschen.

Nach der Bereingung sieht es jetzt so aus:
siehe chriss.myphotos.cc/java.png
(da ich als Gast keinen Bild-Link posten darf, müsst ihr ihn selbst in die Adresszeile kopieren...)

Gallier
Newbie
Beiträge: 1
Registriert: 21 Jul 2016, 14:41

Re: Java 8.0.101

Beitragvon Gallier » 21 Jul 2016, 14:46

Hervorragend, damit hat es endlich geklappt, Ich bin fast verzweifelt, alles deinstallieren und installieren hatte nichts gebracht.

Oracle hat bei der De-Installationsroutine geschlampt. Be einem deinstallieren müssten sämtliche Einträge aus der Registry entfernt werden.

St

Re: Java 8.0.101

Beitragvon St » 23 Jul 2016, 12:23

Bei mir unter Win 7 64-bit bekam ich nach dem Java-Update auf 8.0.101 auch zunächst noch die Java-Fehlermeldung beim Start. Habe daraufhin Tvbrowser und Java 32-bit neuinstalliert und auch die Registrierung bereinigt. D. h. die Registry enthält die Einträge wie sie Joe210 auf seinem Foto zeigt. Nun startet Tvbrowser gar nicht, d. h. nach Anklicken der .exe zeigt der Cursor kurz das Wartesymbol und dann passiert nichts. Es erscheint also keine Fehlermeldung mehr. Trotzdem bin ich davon überzeugt, dass es mit Java zusammenhängt. Kann es vielleicht damit zu tun haben, dass ich zusätzlich auch ein 64-bit Java heute neu installiert habe?
Danke!

stenni

Re: Java 8.0.101

Beitragvon stenni » 26 Jul 2016, 16:26

Vielen Dank, auch bei mir hat es nach Korrektur der Registry funktioniert. Allerdings liegt der Schlüssel bei meinem System (Windows 10, 64 bit) hier: HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\JavaSoft\Java Runtime Environment

mixmaster
Newbie
Beiträge: 1
Registriert: 11 Okt 2013, 14:23

Re: Java 8.0.101

Beitragvon mixmaster » 26 Jul 2016, 20:09

Hi,
Danke auch bei mir unter W7X64 nach löschen des Reg Eintrages alles wieder OK.
Danke :D

Gast

Re: Java 8.0.101

Beitragvon Gast » 28 Jul 2016, 13:01

Löschen der Einträge der alten Version in der Registry unter "HKEY_LOCAL_MACHINE\SOFTWARE\JavaSoft\Java Runtime Environment" hat bei mir das Problem behoben (Win10).
Besten Dank für den Tipp.

Henschel

Re: Java 8.0.101

Beitragvon Henschel » 30 Jul 2016, 16:50

Vielen Dank für den Ratschlag, daß man Java de- und nach Neustart installieren soll, TV-Browser funktioniert wieder.

Gast

Re: Java 8.0.101

Beitragvon Gast » 25 Sep 2016, 20:40

Dankeschön, hat bei mir auch funktioniert. LG Anrima


Zurück zu „Hilfe“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste