Startet nicht mehr nach Update auf Java 101

Bei Problemen mit der Bedienung von TV-Browser, bitte hier posten.
fritzfromm
Newbie
Beiträge: 3
Registriert: 23 Jul 2016, 11:23

Startet nicht mehr nach Update auf Java 101

Beitragvon fritzfromm » 23 Jul 2016, 11:29

Hallo,

heute morgen Java updatet auf 101 und nun kommt beim Start von TV-Browser folgende Fehlermeldung:


Could not open C.\Program Files(X86)\Java\jre1.8.0_60\lib\i386\jvm.cfg

Deinstallation von Java und anschließende Neuinstallation brachte keine Verbesserung.

Hat jemand Ratschläge???

Danke
ff

ds10
Site Admin
Beiträge: 16095
Registriert: 23 Jun 2005, 12:36
Kontaktdaten:

Re: Startet nicht mehr nach Update auf Java 101

Beitragvon ds10 » 23 Jul 2016, 11:34

"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Unterstütze die Weiterentwicklung von TV-Browser

fritzfromm
Newbie
Beiträge: 3
Registriert: 23 Jul 2016, 11:23

Re: Startet nicht mehr nach Update auf Java 101

Beitragvon fritzfromm » 23 Jul 2016, 12:12

Problem gelöst:

Hier habe ich den Schlüssel der alten Version gefunden und gelöscht:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\JavaSoft\Java Runtime Environment\1.8.0_60

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\JavaSoft\Java Runtime Environment\1.8.0_60\MSI]


Danke
ff

St

Re: Startet nicht mehr nach Update auf Java 101

Beitragvon St » 23 Jul 2016, 15:18

Welche Registry-Einträge bleiben bei Dir denn dann stehen? Sind es diese hier?:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\JavaSoft\Java Runtime Environment\1.8
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\JavaSoft\Java Runtime Environment\1.8.0_101

So sieht es nämlich bei mir aus und dennoch startet Tvbrowser nicht mehr - und das völlig ohne Fehlermeldung.

fritzfromm
Newbie
Beiträge: 3
Registriert: 23 Jul 2016, 11:23

Re: Startet nicht mehr nach Update auf Java 101

Beitragvon fritzfromm » 23 Jul 2016, 15:41

So sieht es aus:

Schirmfoto_2016-07-23_033807.jpg
Schirmfoto_2016-07-23_033807.jpg (20.7 KiB) 923 mal betrachtet

St
Newbie
Beiträge: 4
Registriert: 23 Jul 2016, 15:20

Re: Startet nicht mehr nach Update auf Java 101

Beitragvon St » 23 Jul 2016, 16:03

Danke, das ist in der Tat identisch mit meinen Einträgen. Nur das bei mir leider TV-Browser dennoch nicht mehr startet ... .

uzi
Site Admin
Beiträge: 1780
Registriert: 02 Jul 2009, 14:32

Re: Startet nicht mehr nach Update auf Java 101

Beitragvon uzi » 23 Jul 2016, 19:34

gib doch mal in der dosbox java -version ein. kommt da ne sinnvolle ausgabe?

St
Newbie
Beiträge: 4
Registriert: 23 Jul 2016, 15:20

Re: Startet nicht mehr nach Update auf Java 101

Beitragvon St » 23 Jul 2016, 20:16

Ja, da erhalte ich folgendes:

java version "1.8.0_101"
Java(TM) SE Runtime Environment (build 1.8.0_101-b13)
Java HotSpot(TM) 64-Bit Server VM (build 25.101-b13, mixed mode)

Habe inzwischen noch mehr getestet und dazu gerade einen eigenen Thread eröffnet (darf den Link allerdings nicht posten).


Zurück zu „Hilfe“

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 1 Gast