TV-Browser + Java 9

Bei Problemen mit der Bedienung von TV-Browser, bitte hier posten.
Blasius

TV-Browser + Java 9

Beitragvon Blasius » 23 Sep 2017, 14:29

Servus miteinander,

gestern erhielt ich die automatisierte Aufforderung, von Java 8.nn aus Sicherheitsgründen zu Java 9 zu wechseln. Seit ich dem folgte funktioniert TV-Browser nicht mehr, sondern meldet mir:

This application requires a Java Runtime Environment 1.6.0.

Muss ich wirklich wieder zu einer unsicheren Java-Version zurückkehren, wobei 1.6.0 ja wohl ein Witz ist, oder wird der TV-Browser in Kürze auch mit Java 9 laufen?

Ich grüße Euch

Dieter

uzi
Site Admin
Beiträge: 1817
Registriert: 02 Jul 2009, 14:32

Re: TV-Browser + Java 9

Beitragvon uzi » 23 Sep 2017, 15:53

1. suche benutzen, dann hättest du das hier gefunden: viewtopic.php?f=4&t=18166 . als du deinen thread eröffnet hast, stand der andere an 2. stelle. augen auf!
2. der verweis auf java 6 ist irreführend. wie du ja selbst schreibst, läuft der tvb mit java 8.
3. java 8 ist nicht unsicher und wird auch weiter gepflegt. das update auf java 9 ist auf absehbare zeit nicht erforderlich.


Zurück zu „Hilfe“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 9 Gäste