Keine Installation unter MAC HIGH Sierra möglich

Bei Problemen mit der Bedienung von TV-Browser, bitte hier posten.
Plextor
Newbie
Beiträge: 2
Registriert: 18 Nov 2017, 13:24

Keine Installation unter MAC HIGH Sierra möglich

Beitragvon Plextor » 18 Nov 2017, 13:32

Hallo Zusammen

Ich hatte bei meinem alten Mac nie Probleme mit dem TV Browser. Vor zwei Monaten habe ich mir einen neuen Mac mit OS 10.13.1 High Sierra gekauft . Beim starten vom TV Browser kommt immer die Meldung " Die Java Laufzeitumgebung konnte nicht geladen werden "


Nach einigen Hilfevorschlägen habe ich auch mal versucht eine ältere Version vom TV Browser zu installieren , auch nach dem Hinweis eine ältere Java Installation zu installieren half leider nichts . Meine Java Version ist die mom. aktuellste die es gibt .

Gibt es nich eine Möglichkeit das irgendwie zum laufen zu bringen ?


mfg Ingo Krause

Plextor
Newbie
Beiträge: 2
Registriert: 18 Nov 2017, 13:24

Re: Keine Installation unter MAC HIGH Sierra möglich

Beitragvon Plextor » 19 Nov 2017, 10:00

Dann antworte ich mir mal selber .
Ich habe das Terminal aufgerufen und folgende Befehle eingegeben und mit Adminrechten Java deinstalliert . Mac neu gestartet und dann von der Oracle Seite das neuste Java gezogen und installiert , anschliessend ein Neustart .

Befehle im Terminal wie folgt :
sudo rm -fr /Library/PreferencesPanes/JavaControlPanel.prefPane
sudo rm -fr /Library/Internet\ Plug-Ins/JavaAppletPlugin.plugin
sudo rm -fr ~/Library/Application\ Support/Java

Gruss Ingo

Benutzeravatar
Agrivaine
Moderator
Beiträge: 667
Registriert: 21 Nov 2007, 14:39
Kontaktdaten:

Re: Keine Installation unter MAC HIGH Sierra möglich

Beitragvon Agrivaine » 19 Nov 2017, 11:04

Plextor hat geschrieben:Dann antworte ich mir mal selber ...
Das Problem ist nicht so sehr das wollen, sondern das können. "Hier" hat keiner einen MAC :wink:
Gestern standen wir vor dem Abgrund; heute sind wir bereits einen Schritt weiter...

Gast

Re: Keine Installation unter MAC HIGH Sierra möglich

Beitragvon Gast » 19 Nov 2017, 14:10

na dann ist ja alles gut , Problem behoben - vielleicht hilft es ja anderen


Zurück zu „Hilfe“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste