Geräteeinstellen der Aufnahmesteuerung werden gelöscht

noersbjoert
Newbie
Beiträge: 2
Registriert: 30 Aug 2016, 12:11

Geräteeinstellen der Aufnahmesteuerung werden gelöscht

Beitragvon noersbjoert » 30 Aug 2016, 12:33

Moin, Moin,
ich habe ein (klitzekleines) Problem:
In der Aufnahmesteuerung habe ich ein Gerät angelegt, um meine Aufnahmen in TVHeadend (Kodi, Openelec, Rasberry Pi) zu programmieren.
Funktioniert hervorragend.
Jetzt habe ich festgestellt, daß von Zeit zu Zeit nach Starten des Rechners (TVBrowser wird automatisch mitgestartet) die Einstellungen des Gerätes der Aufnahmesteuerung weg (bzw. keine vorhanden) sind (das Gerät selber ist vorhanden) (ich nutze Applikation, Parameter und Sender).

Ich behelfe mir dadurch, daß ich die Datei 1.dat mit den Einstellungen des Gerätes immer wieder zurückspiele (TVBrowser beenden, Datei zurückspielen, TVBrowser starten).

Hat jmd. evtl. dasselbe Problem bzw. weiß jmd. Rat?

Mein System:
TV Browser 3.4.4
Aufnahmesteuerung 3.1.4.14 beta
Windows 10 Pro x64

Gruß
Thorben

ds10
Site Admin
Beiträge: 15909
Registriert: 23 Jun 2005, 12:36
Kontaktdaten:

Re: Geräteeinstellen der Aufnahmesteuerung werden gelöscht

Beitragvon ds10 » 30 Aug 2016, 17:18

Hast du TV-Browser auch mal manuell beendet oder lässt du den durchlaufen, so dass er von Windows bei Neustart beendet wird?
"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Unterstütze die Weiterentwicklung von TV-Browser

noersbjoert
Newbie
Beiträge: 2
Registriert: 30 Aug 2016, 12:11

Re: Geräteeinstellen der Aufnahmesteuerung werden gelöscht

Beitragvon noersbjoert » 10 Sep 2016, 09:11

Moin, Moin,
ja, hatte ich.
Auch ein manuelles starten sowie Beenden von TV Browser (und danach einen Neustart des Rechners) hatte nichts gebracht.

ABER: seit Tagen habe ich keine Probleme mehr, die Einstellungen bleiben erhalten (ich habe nichts geändert). Warum und wieso es jetzt funktioniert (so wie es soll), ich weiß es nicht.

Danke für die Hilfe.

Gruß
Thorben

odo125
Newbie
Beiträge: 1
Registriert: 04 Jan 2017, 05:04

Re: Geräteeinstellen der Aufnahmesteuerung werden gelöscht

Beitragvon odo125 » 04 Jan 2017, 05:09

@noersbjoert
Hallo, kannst du mir bitte sagen wie du die Aufnahmesteuerung von TVheadend über den TV-Browser realisiert hast. Vielen Dank im Voraus.


Zurück zu „Allgemein“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste