(gelöst) Invalid or corrupt jarfile - OMDB-Plugin

Volker S
Full Member
Beiträge: 90
Registriert: 24 Dez 2007, 16:23

(gelöst) Invalid or corrupt jarfile - OMDB-Plugin

Beitragvon Volker S » 19 Dez 2017, 13:31

Hi,

da ja leider das imbd nichts mehr an Informationen bring (es sei denn man richtet sich selber einen ftp-Server ein) wollte ich mal das OMDB-Plugin ausprobieren (Win 7 Pro 64-bit). Gesagt - getan (runtergeladen und Neustart von TVBrowser) um keine Veränderung feststellen zu können. Bei den installierten Plugins wird es in der TVBrowserverwaltung auch nicht mit aufgeführt.
Im Pluginverzeichnis ist es aber vorhanden. Ich hab dann mal direkt dieses Plugin ausführen lassen (Doppelklick) - Ergebnis = siehe Überschrift.

Unter Linux Mint 18.2 hat es sich komplett installieren lassen. Nach dem Neustart kam dann auch die Aufforderung das man Die db bitte runterzuladen hat. Das kam unter Windows 7 ebenfalls nicht.

Edit: Hat sich von selber gelöst, als ich das *.jar von Linux ind Pluginverzeichnis von Windows kopiert habe. Lag wohl an einer fehlerbehafteten Internetverbindung, dass das File corrupt war.

-volker-

Zurück zu „Bugs“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 2 Gäste