funktioniert alles nicht

Wenn es um WinTVCap_GUI/SimplePVR oder dem zugehörigen TV-Browser-Plugin geht.
NBerger
Newbie
Beiträge: 6
Registriert: 27 Nov 2015, 19:45

funktioniert alles nicht

Beitragvon NBerger » 30 Okt 2017, 19:37

Hallo erstmal...
Hatte vor 2 Jahren einen Ubuntu-Rechner aufgesetzt und dort mittels tvbrowser und simplpvr TV-Sendungen aufgenommen...
Der Rechner ist mir im Sommer "abgefackelt".
Habe alo neuen Rechner aufgesetzt Ubuntu (16.4) installiert und dann . . .
nur noch mist!!!
Die Installation Von tvbrowser 4 ist fast unmöglich (zumindest für einen nicht Programmierer)
auch simplpvr tuts eigendlich garnicht.
Habe den Rechner jetzt das dritte mal neu aufgesetzt (Grund: u.a. Java)
tvbrowser läßt sich miilerweile starten und ist eingerichtet.soweit ich das überblicke (w-scan ...)
simplpvr ist installiert ...
was alles nicht geht:
- simplpvr-task öffnet nicht aus dem tvbrowser
- Aufnahme "eingestellt" ... der Aufnahmezeitpunkt wird errecht... und dann Taskansicht wird rosa für ca. 5s dann wird der Task gelöscht... ??? keine meldung kein neustart auch wenn explzit gefordert.
WAS IST DA FALSCH ???
was kann ich tun ???
wie komme ich jetzt weiter ???

Gruß
NBerger

ds10
Site Admin
Beiträge: 16231
Registriert: 23 Jun 2005, 12:36
Kontaktdaten:

Re: funktioniert alles nicht

Beitragvon ds10 » 30 Okt 2017, 23:08

Die Installation ist nicht schwer, das Problem ist das Gnome Software Center, das Ubuntu jetzt verwendet. Am Einfachsten ist es stattdessen das Paket gedbi zu installieren, und dann die deb-Dateien damit (GDebi-Paketinstallationsprogramm) zur Installation zu öffnen.

SimplePVR funktioniert auch erst ab der Version 0.9.6 mit Ubuntu 16.04. Bei Tests innerhalb einer sauberen VM funktioniert alles Out-Of-The-Box, vorausgesetzt die Sender sind auch korrekt eingestellt.
"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Unterstütze die Weiterentwicklung von TV-Browser

NBerger
Newbie
Beiträge: 6
Registriert: 27 Nov 2015, 19:45

Re: funktioniert alles nicht

Beitragvon NBerger » 31 Okt 2017, 17:23

Tests nur in ner VM ohne Hardware???

Und die realität ???

Hätte Hilfe erwartet. aber ohne Team, oder wie ???

Das Projekt gilt also als gestorben ?

schade eigendlich...

ds10
Site Admin
Beiträge: 16231
Registriert: 23 Jun 2005, 12:36
Kontaktdaten:

Re: funktioniert alles nicht

Beitragvon ds10 » 31 Okt 2017, 17:38

Nein das Projekt ist nicht gestorben. Helfen kann ich aber nur, wenn die Installation grundsätzlich ordentlich durchgelaufen ist. Allein, dass die Taskliste aus TV-Browser heraus nicht gestartet wird, zeigt dass das nicht der Fall ist. Daher auch mein Hinweis auf das Paket gdebi für vernünftige Installation von separaten Pakten und darauf, dass SimplePVR erst ab 0.9.6 mit Ubuntu 16.04 kompatibel ist.

Die Fehlerbeschreibung läuft auch auf "geht nicht" hinaus, da ist es generell schwierig einen Ansatz für Hilfe zu finden. In der VM habe ich nur die Installation und einen Testtask ohne Hardware getestet und dort funktioniert alles Out-Of-The-Box. Natürlich kann nichts aufgenommen werden, aber nach einigen Sekunden kommt der Reboot-Hinweis. Ansonsten habe ich TV-Browser 4 und SimplePVR mit einer DVB-C-Karte unter Ubuntu 16.04 ohne Probleme im produktiven Einsatz.
"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Unterstütze die Weiterentwicklung von TV-Browser

NBerger
Newbie
Beiträge: 6
Registriert: 27 Nov 2015, 19:45

Re: funktioniert alles nicht

Beitragvon NBerger » 03 Nov 2017, 17:10

habs jetzt mit gdebi installiert...
konnte auch aufnehmen HURRAAA
dann ein Rechnerneustart und jetzt "blitzt" kurz das aufnahmesymbol auf und die Aufnahme wird aus der tasklist gelöscht, es wird keine datei angelegt

hilfe...

ds10
Site Admin
Beiträge: 16231
Registriert: 23 Jun 2005, 12:36
Kontaktdaten:

Re: funktioniert alles nicht

Beitragvon ds10 » 03 Nov 2017, 17:30

Wenn das Aufnahmesymbol kurz erscheint, dann wird die Aufnahme ja gestartet, funktioniert dann aber auf Ebene des Aufnahmeprogramms gnutv nicht. In einer Konsole lässt sich die Aufnahme testen:

Code: Alles auswählen

gnutv -channels ~/.simplepvr/channels.conf -out file ~/Videos/test.ts -timeout 10 ZDF
Dies startet eine 10 Sekunden lange Aufnahme auf der ersten TV-Karte auf ZDF (vorausgesetzt der Sender heißt so in der channels.conf).
"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Unterstütze die Weiterentwicklung von TV-Browser


Zurück zu „WinTVCap_GUI/SimplePVR“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast