Setup Assistant bleibt hängen

Fehler in TV-Browser
AndreasT
Newbie
Beiträge: 2
Registriert: 12 Okt 2017, 11:07

Setup Assistant bleibt hängen

Beitragvon AndreasT » 12 Okt 2017, 11:27

Hallo zusammen,

ich habe ein kleines Problem mit dem TVBrowser Version 4 und Ubuntu 17.04 32-bit. Nach Neuinstallation startet der Browser mit dem Setup assistant und kommt bis zum network test. Danach sollte dann die channel list eingelesen werden und da bleibt dann der assistant hängen nachdem ich auf next geklickt habe. Ich konnte aber alles über das Menü einlesen und es funktioniert wie immer ohne Probleme. Bis auf das, dass der assistant bei jeden Start des Browsers neu startet und beendet werden muss. Und ich gegebenenfalls den grünen Knopf zum manuellen Update drücken muss. Gibt es vielleicht ein Parameter für den Start, der den assistant ausschaltet?

Habe auch versucht Sun Java zu verwenden an Stelle der freien Version, die mit Ubuntu kommt, gleiches Problem. Das Programm läuft auf Englisch, daher der Sprach-Mix.

MfG. Andreas

ds10
Site Admin
Beiträge: 16244
Registriert: 23 Jun 2005, 12:36
Kontaktdaten:

Re: Setup Assistant bleibt hängen

Beitragvon ds10 » 12 Okt 2017, 11:37

Man kann den Assistenten mit Abbrechen beenden, dann erscheint ein Fenster in dem man auswählen kann, dass der Assistent nicht wieder angezeigt wird.
"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Unterstütze die Weiterentwicklung von TV-Browser

AndreasT
Newbie
Beiträge: 2
Registriert: 12 Okt 2017, 11:07

Re: Setup Assistant bleibt hängen

Beitragvon AndreasT » 12 Okt 2017, 11:41

Vielen Dank für die schnelle Antwort, die mein Problem löst :D .


Zurück zu „Bugs“

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot], Yahoo [Bot] und 10 Gäste