Resets to Default behaviour

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas

Ich habe die Datenschutzerklärung gelesen und bin damit einverstanden.

   

Ansicht erweitern Die letzten Beiträge des Themas: Resets to Default behaviour

Re: Resets to Default behaviour

von keithy397 » 12 Sep 2016, 13:33

This is so weird. I have tried every theme from Metal to Win Classic and the result is the same, no data for Nat Geo or PBS but the following day there is prog info for those channels but others are missing data - on my Laptop. On my Desktop it is the same problem but different channels to my Lapatop! Between the two I can get all the info I need however.

Cheers,
Keith

Re: Resets to Default behaviour

von Jo » 12 Sep 2016, 13:06

Then it's rather a display problem of Java. You could try an other theme for TV-Browser.

Re: Resets to Default behaviour

von keithy397 » 12 Sep 2016, 09:42

Hi again!

With regard to missing channel info, I have discovered something very curious, to me anyway. When a channel doesn't display any programmes in the Prog List or Prog Table I assumed the data was missing. However, If I look in favourites they are there and display the prog info fine, even though they are not visible elsewhere??

Weird huh?

Cheers,
Keith

Re: Resets to Default behaviour

von keithy397 » 03 Sep 2016, 09:26

ds10 hat geschrieben:No theme at all shouldn't be possible, TV-Browser has to have a theme. For less problems choose a Plastic theme or try Nimbus.
Sorry, I was thinking Persona's. I've switched to Nimbus and whilst there is still some random data missing, it is nothing compared to previously when there was lots.

Re: Resets to Default behaviour

von ds10 » 02 Sep 2016, 23:55

No theme at all shouldn't be possible, TV-Browser has to have a theme. For less problems choose a Plastic theme or try Nimbus.

Re: Resets to Default behaviour

von keithy397 » 01 Sep 2016, 22:03

The same theme on my Desktop is fine. In fact all the search functions work fine. I changed to no theme at all on my Laptop and it's still the same. I have to come to the conclusion that something on my Laptop is corrupting TVB somehow ? I've even tried a reinstall to no avail. :-(

[ Post made via Android ] Bild

Re: Resets to Default behaviour

von ds10 » 01 Sep 2016, 20:11

Try using another Theme (in the graphical settings).

Re: Resets to Default behaviour

von keithy397 » 01 Sep 2016, 19:40

ds10 hat geschrieben:
keithy397 hat geschrieben:Is there any way to prevent the bar from coming up and just have the results in it's own window again?
Just click on the magnifying glass on the left side of the search box and select search for more than today.
Nothing happens when I click on the magnifying glass apart from highlighting my search entry. Previously I could press either 'enter' button or click on the right facing arrow in the search box to initiate a search in it's own window. I have just realised the problem is only with my Laptop. My Desktop is OK. I think it would be safe to assume I have major problems with this version on my Laptop???

Also the search box is a mess!! See attached image.
Dateianhänge
TVB_SearchBox.JPG
TVB_SearchBox.JPG (9.51 KiB) 3101 mal betrachtet

Re: Resets to Default behaviour

von keithy397 » 01 Sep 2016, 19:09

I sent them the evening you asked me to (must be a few days ago now), via MailBigFile.

Re: Resets to Default behaviour

von ds10 » 01 Sep 2016, 19:00

keithy397 hat geschrieben:Is there any way to prevent the bar from coming up and just have the results in it's own window again?
Just click on the magnifying glass on the left side of the search box and select search for more than today.

Re: Resets to Default behaviour

von Jo » 01 Sep 2016, 18:36

keithy397 hat geschrieben:I'm wondering if you had any success with the files I emailed you Jo? My Laptop version continues to be missing random program data.
When did you send them?

Re: Resets to Default behaviour

von keithy397 » 01 Sep 2016, 15:11

I've since installed TV-B on my Desktop and it's working fine except the search box behaviour seems to have changed. Previously I could enter search words and the results would come up in a small window. Now a bar comes up (which has to be de-activated) and the results come up in the page you are viewing. Is there any way to prevent the bar from coming up and just have the results in it's own window again?

I'm wondering if you had any success with the files I emailed you Jo? My Laptop version continues to be missing random program data.

Cheers,
Keith

Re: Resets to Default behaviour

von keithy397 » 29 Aug 2016, 21:55

Ok, will do it when I get home.

Thanks Jo.

[ Post made via Android ] Bild

Re: Resets to Default behaviour

von Jo » 29 Aug 2016, 21:45

In the TVB directory http://enwiki.tvbrowser.org/index.php/Home_directory at settings/3.4.4 there are files called sdjson.epg and sdjson.station , they contain all SD data (no password or username of course) You could mail them to jo@ and our website url. Then I could check if there are some hints.

Re: Resets to Default behaviour

von keithy397 » 29 Aug 2016, 21:43

Yes. I've had the odd glitch in the past but never zero data before. I suppose what I have now is the remnants from previous updates.

Any suggestions Jo?

[ Post made via Android ] Bild

Nach oben