New problem with settings

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas

Ich habe die Datenschutzerklärung gelesen und bin damit einverstanden.

   

Ansicht erweitern Die letzten Beiträge des Themas: New problem with settings

Re: New problem with settings

von keithy397 » 19 Aug 2020, 10:25

Having gone through all the settings I was at a complete loss why this was happening when it appeared everything was, as it always has been :?: Then I remembered I backup TV-Browser automatically every 3 days with SyncBack. So, I restored the latest backup and it's working again :? :)

I really have no idea what I must have inadvertently changed :roll: but glad I remembered about my backups :D

Thanks for your help....

Cheers,
Keith

Re: New problem with settings

von ds10 » 18 Aug 2020, 20:26

Okay, but the search will not stop working by itself. Most probably you accidentally added a global exclusion that will filter any possible matches and you've end with no found programs.

Re: New problem with settings

von keithy397 » 18 Aug 2020, 20:09

S999 is just my fictitious selection. If I select say, M*A*S*H series 3, I would put S3 after the prog title to remind me what I was recording but M*A*S*H AND 3 in the search title.
Everything in the snapshots are an example for you to understand what i had been entering with no problem up until recently.

Re: New problem with settings

von ds10 » 18 Aug 2020, 18:10

Well, I guess it's just nothing to find with the search term. The title of the show seems to be "The One Show S999" or did you changed the name? If you search for "The One Show AND 999" it will not find anything for the assumed title because S999 is one word, so 999 will not match S999. If you have changed the name, are you sure that an entry of 999 is present in Number of season

Re: New problem with settings

von keithy397 » 18 Aug 2020, 17:47

How I've been selecting Fav's for years:-

1/ Right Click > Favorites > Add to favorite programs

2/ Select No

3/ Make selections and settings as shown then select Channel and Times.

I've been doing that for a long time but something has decided not to work anymore???
Dateianhänge
Screen Shot 08-18-20 at 04.23 PM.JPG
Screen Shot 08-18-20 at 04.23 PM.JPG (114.92 KiB) 1609 mal betrachtet
Screen Shot 08-18-20 at 04.24 PM.JPG
Screen Shot 08-18-20 at 04.24 PM.JPG (25 KiB) 1609 mal betrachtet
Screen Shot 08-18-20 at 04.27 PM.JPG
Screen Shot 08-18-20 at 04.27 PM.JPG (184.04 KiB) 1609 mal betrachtet

Re: New problem with settings

von ds10 » 16 Aug 2020, 20:06

Well that can only be selected for an expert mode Favorite. The default way of adding Favorites is via wizard and there at the first page you have the link to create an expert Favorite.

New problem with settings

von keithy397 » 16 Aug 2020, 12:35

Hi,

Only very recently I have noticed when I create a favourite using the boolean (as I have been since the very beginning) it just doesn't work anymore.

Previously I would select a programme as a favourite using the Search Term (Prog Name) with 'AND' then the series number limiting it to its Title and Number of Season also using the 'Term is a boolean' Option. Other settings would be the Channels and Times. This has worked for me since forever - but no longer. For some strange reason it has stopped working???

Any ideas?

Cheers,
Keith

Stay Safe

Nach oben