Refresh-Fehler bei Sprung über Zeitknöpfe

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas

Ich habe die Datenschutzerklärung gelesen und bin damit einverstanden.

   

Ansicht erweitern Die letzten Beiträge des Themas: Refresh-Fehler bei Sprung über Zeitknöpfe

Re: Refresh-Fehler bei Sprung über Zeitknöpfe

von Araldo » 28 Apr 2011, 17:06

Bei mir (portabler TV-Browser) gibt es die zweite EXE nicht aber ich habe gerade mal am PC meiner Frau geschaut (Core i3-540, Win7 Professional SP1 32bit, Java 6u25 32bit, GeForce GTX260 mit vorletztem WHQL-Treiber) dort ist die "normale" Version 3.0.1 installiert. Ja, auch mit der tvbrowser_nodd.exe tritt der Effekt mit den zuerst fehlenden Balken auf. Da es bereits 17 Uhr ist zeigte sich der Fehler jetzt gerade nicht beim Sprung auf 20 Uhr (vermutlich ist der Abstand zu klein) dafür aber beim Rücksprung mit der 6-Uhr-Taste. Reguläre und nodd-Version verhielten sich vollkommen identisch.

Re: Refresh-Fehler bei Sprung über Zeitknöpfe

von Bananeweizen » 28 Apr 2011, 11:40

Kannst du mal probieren, ob das Problem bestehen bleibt, wenn du nicht tvbrowser.exe startest, sondern tvbrowser_nodd.exe (im gleichen Verzeichnis)?

Refresh-Fehler bei Sprung über Zeitknöpfe

von Araldo » 23 Apr 2011, 11:09

Hallo,

habe nun auch die 3.0.1 im Einsatz, läuft hervorragend, vielen Dank für das großartige Tool. Einen kleinen "kosmetischen" Fehler habe ich hier, absolut nichts dramatisches. Trotzdem wollte ich ihn erwähnen, evtl. ist das ja leicht zu korrigieren. Wenn nicht ist es aber auch nicht tragisch. Oder wenn das bei anderen nicht auftritt sondern nur bei mir hilft es eh nicht.

Zum "Problem": Wenn ich TVB starte und dann direkt als erstes mit den Zeitbuttons auf einen späteren Zeitraum des Tages springe, also z.B. jetzt vormittags direkt auf 20:00 Uhr, dann fehlen die farbigen vertikalen Balken die sonst bei jedem Sender als Hinterlegung der Uhrzeit-Spalte dienen. Verschiebe ich die Programmtabelle tauchen sie nach und nach auf und die Darstellung ist nach kurzer Zeit wieder OK. Springe ich nicht über die Zeitbuttons sondern schiebe ich die Tabelle stimmt alles. Also beim Schieben werden diese Balken korrekt refreshed, nur beim Sprung erstmal nicht komplett.

Ich habe eine Reihe Screenshots angefertigt die das verdeutlichen sollen, Bilder sagen ja mehr als Worte ;) Ich habe sie nicht direkt eingefügt weil sie doch recht groß sind. Da Gäste hier wohl keine Links posten können muß zum Anschauen die jeweilige Linkadresse in die Adresszeile kopiert werden.

home.arcor.de/araldo/tvb1.gif (Direkt nach dem Start - Alles OK)
home.arcor.de/araldo/tvb2.gif (nach Klick auf Zeitbutton - Balken fehlen)
home.arcor.de/araldo/tvb3.gif (ein Teil der Balken erscheint nach und nach)
home.arcor.de/araldo/tvb4.gif (Verschieben der Tabelle - restliche Balken beginnen zu erscheinen)
home.arcor.de/araldo/tvb5.gif (nach kurzer Zeit - alles vollständig)
home.arcor.de/araldo/tvbsettings.gif (meine Einstellungen der Zeittabelle)

Zum verwendeten System: Intel Core i7-920, Windows 7 64bit Ultimate SP1, nVidia GeForce GTX 460 mit neuestem WHQL-Treiber, Java 6u25 64bit (seit gestern, war aber vorher mit 6u24 genauso)

Nach oben