Version 4 bricht Start ab - Bitte um Hilfe

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas
   

Ansicht erweitern Die letzten Beiträge des Themas: Version 4 bricht Start ab - Bitte um Hilfe

Re: Version 4 bricht Start ab - Bitte um Hilfe

von GSC20 » 22 Jul 2017, 19:20

Nein, nach Installation (über Version 3.x installiert) werden sowohl die Plug-Ins beim ersten Start installiert (da stürzte bei vorherigen Version das Programm ebenfalls ab) wie auch der Start läuft ohne Absturz durch. Gute Arbeit! Vielen Dank!

Das einzige was geblieben ist (unabhängig von diesem Thread): Nach einem Neustart ist die standardmäßige Programmübersicht nicht sichtbar, dieser Bereich ist komplett weiß. Erst wenn man die Ansichten ein paar Mal wechselt, ist die Ansicht wieder da.

Re: Version 4 bricht Start ab - Bitte um Hilfe

von ds10 » 22 Jul 2017, 18:36

Re: Version 4 bricht Start ab - Bitte um Hilfe

von GSC20 » 18 Jul 2017, 18:27

Das freut mich zu hören, dass es bei dir so funktioniert.

Ich habe das besagte Plug-In nicht installiert und bei mir funktioniert es ab Version 4 in der installierten Version leider trotzdem nicht.

Re: Version 4 bricht Start ab - Bitte um Hilfe

von MenneSi » 18 Jul 2017, 06:45

Hallo,

bei mir das selbe Problem, Version 4.0 bleibt beim Start hängen.

Ich hab mir jetzt mal die Mühe gemacht genauer zu Testen. Alle Plugins unter der Version 3.44 transportable deaktiviert, anschließend Version 4.0 drüber kopiert (nur die Start-Dateien) und neu gestartet. Und es läuft.

Anschließend hab ich nacheinander die PlugIns wieder aktiviert. Auch hier lief alles ohne Probleme...

...bis zur Aktivierung des Plugins "ColorMe". Dieses PlugIn verursacht bei mir reproduzierbar den Hänger beim Start der Version 4.0. Unter der Version 3.44 läuft es ohne Probleme.

Meine Installation: Windows 10 /1703, TVBrowser transportable 3.44 bzw. 4.0, Java 1.8.0_131 portable 32/64 Bit.

Re: Version 4 bricht Start ab - Bitte um Hilfe

von ds10 » 09 Jul 2017, 22:59

Das kann man nicht wissen, bevor es getestet wurde. Außerdem ist es denkbar, dass auch noch ein Plugin den Freeze auslösen kann.

Re: Version 4 bricht Start ab - Bitte um Hilfe

von FritzBrause » 09 Jul 2017, 18:53

ds10 hat geschrieben:Bei den Toolbar-Button gab es tatsächlich ein Problem, wenn die Verwaltung der Lieblingssendungen in der Toolbar vertreten war. Die morgige Nightly sollte das Problem beheben.
Hallo ds10,

es muss aber noch ein weiteres Problem geben. Wie gesagt, in meiner settings.prop ist die Zeile mit "toolbar-Buttons ..." gar nicht
vorhanden.
Ich benutze jetzt wieder die 3.4.4 portable, und die startet ohne Probleme jedes einzelne Mal.
Danke für Eure Mühen, das Programm, also bei mir die 3.4.4, ist absolut spitze. Ich benutze es jeden Tag.

Re: Version 4 bricht Start ab - Bitte um Hilfe

von ds10 » 09 Jul 2017, 18:25

Bei den Toolbar-Button gab es tatsächlich ein Problem, wenn die Verwaltung der Lieblingssendungen in der Toolbar vertreten war. Die morgige Nightly sollte das Problem beheben.

Re: Version 4 bricht Start ab - Bitte um Hilfe

von FritzBrause » 07 Jul 2017, 20:59

Leider wurde das Problem bisher nciht behoben. Auch die Installation der Nightly-Build v.07.07. 4.0.0.50 brachte keine Abhilfe.
Ich kehre jetzt zur Version 3.4.4 zurück, welche stabil läuft.
Der hier im thread genannte Tip, in der settings.prop die Zeile, beginnend mit "toolbarButtons_2.0=\#update,\" zu löschen,
funktioniert bei mir nicht, weil in der settings.prop keine solche Zeile steht.

Ich hoffe Ihr findet den Fehler noch.

Re: Version 4 bricht Start ab - Bitte um Hilfe

von RD_Tigerman » 07 Jul 2017, 17:57

Folgendermaßen bin Ich vorgegangen:

Installation von Java.
1.) - jre-8u131-windows-i586.exe
2.) - jre-8u131-windows-x64.exe

dann folgendes installiert:
3.) - tvbrowser-2.2.6.exe
4.) - tvbrowser-2.7.6.exe
5.) - tvbrowser_3.4.4_win32.exe

jetzt funktioniert es unter MS Windows 10.

MfG RD_Tigerman

Re: Version 4 bricht Start ab - Bitte um Hilfe

von RD_Tigerman » 07 Jul 2017, 17:20

Versuche die vorherige Version, bei Mir funktioniert die tadellos.

TV-Browser: Version: 3.4.4

Plattform: Windows 10 10.0
System: amd64

Java-Version: 1.8.0_131
Java HotSpot(TM) 64-Bit Server VM Oracle Corporation C:\Program Files\Java\jre1.8.0_131

Standort: DE,de
Zeitzone: Mitteleuropäische Zeit (+1 Std.)

LG RD_Tigerman

Re: Version 4 bricht Start ab - Bitte um Hilfe

von Gast » 07 Jul 2017, 12:05

Dasselbe Problem bei mir, Auskommentieren der Zeile

# toolbarButtons_2.0=

in der settings.prop ist die Lösung! Danke!

Re: Version 4 bricht Start ab - Bitte um Hilfe

von Gast » 02 Jul 2017, 20:27

Ich hatte das Problem, dass Version 4 nicht startete, solange ich folgenden Eintrag in der settings.prop hatte:

Code: Alles auswählen

toolbarButtons_2.0=\#update,\#favorite,\#filter,\#space,\#space,java.listviewplugin.ListViewPlugin,\#space,\#space,\#space,\#space,\#space,\#space,\#scrollToNow,\#scrollTo12\:00,\#scrollTo18\:00,\#scrollTo20\:15
Die Nightly-Version hatte nichts gebracht und eine Exception sah ich in der Konsole ebenfalls nicht.

Re: Version 4 bricht Start ab - Bitte um Hilfe

von ds10 » 28 Jun 2017, 23:23

Der direkte Absturz deutet normalerweise eher auf einen Java-Absturz hin. Genaueres könntest du sehen, wenn du TV-Browser von der Konsole startest.

Re: Version 4 bricht Start ab - Bitte um Hilfe

von GSC20 » 28 Jun 2017, 22:48

Ich habe das eben eingerichtet und mehrmals neu gestartet. Bisher läuft es stabil.
Ich werde dich informieren, wenn es damit zu Problemen kommt.

PS Ein kleiner anderer "Bug" ist mir aufgefallen. Wenn ich bei dem PlugIn-Einstellungen auf den Punkt "Erinnerer" gehe, wird wird das Programm umgehend beendet (mehrmals probiert).

Re: Version 4 bricht Start ab - Bitte um Hilfe

von ds10 » 28 Jun 2017, 20:31

Also deinstallieren solltest du erst einmal nichts. Es wäre interessant, ob die Nightly mit den kopierten Lieblingssendungen noch funktioniert (das kann sich auch erst nach einer gewissen Zeit problematisch auswirken). Siehe: http://hilfe.tvbrowser.org/viewtopic.ph ... at#p111195

Nach oben