Linux Mint - Debug-Modus?

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas

Ich habe die Datenschutzerklärung gelesen und bin damit einverstanden.

   

Ansicht erweitern Die letzten Beiträge des Themas: Linux Mint - Debug-Modus?

Re: Linux Mint - Debug-Modus?

von Volker S » 25 Apr 2019, 15:11

Ja, ich habe die Beta2 installiert und alles funktionierte wieder prima.

-volker-

Re: Linux Mint - Debug-Modus?

von VU+Solo² » 25 Apr 2019, 13:04

Volker S hat geschrieben:
17 Apr 2019, 22:55
Gibt es unter Linux Mint (19.1) Mate einen Debug-Modus?
Der TvBrowser will nicht mehr starten. Es kommt nur noch das kleine blaue Startloge mit dem Text "Der TV-Browser wird nun gestartet".
Anfänglich kam nur das Startlogo (ohne Text), dann habe ich ihn deinstalliert und wieder installiert. Bis auf den Unterschied, dass nun noch der Starttext erscheint, kommt nichts mehr.

-volker-
Konntest Du das Problem lösen? - Stehe vor dem selben Problem...

Re: Linux Mint - Debug-Modus?

von Volker S » 18 Apr 2019, 14:01

...alles klar, weiß ich für die Zukunft Bescheid. Danke

Re: Linux Mint - Debug-Modus?

von ds10 » 18 Apr 2019, 09:34

Die Sortierung steckt in der settings.prop. Man kann die fertige Senderliste aber auch exportieren (per AndroidSync oder in eine Datei), um sie dann bei Bedarf wiederherstellen zu können.

Re: Linux Mint - Debug-Modus?

von Volker S » 18 Apr 2019, 00:24

...ich habe den komplett platt gemacht und nicht normal deinstalliert. Nicht nur im home, sondern auch unter usr/share/.
Nenn mir doch bitte die Datei, welche meine Sender beinhaltet - habe keine Lust hier alles zu ordnen wie es auf meinem Fernseher erscheint.

...ich mach es nun doch händisch - bringt ja nix

Re: Linux Mint - Debug-Modus?

von ds10 » 18 Apr 2019, 00:11

Deinstallation sollte nicht zum Verlust der Einstellungen führen, denn wenn man unter Linux etwas deinstalliert entfernt das nur die Programmdateien, die Einstellungen liegen dort normalerweise unter ~/.tvbrowser und werden vom Paketdeinstaller nicht berührt, der kennt die gar nicht.

Ansonsten liegen alle Einstellungen und Daten im Homeverzeichnis.

Re: Linux Mint - Debug-Modus?

von Volker S » 17 Apr 2019, 23:49

...ich hatte ja das Paket vorher komplett deinstalliert und dann neu installiert. Natürlich war dann auch diese Version somit jungfräulich. Aber es gibt doch bestimmt eine Datei, welche meine Fernsehprogramme und die Reihenfolge beinhaltet. Diese könnte ich dann von der Windowsversion rüber kopieren.
Nur mir ist der Name entfallen, welche das nochmal war. Kannst Du mir den Namen nennen. Schon mal Dank für Deine Hilfe.

Re: Linux Mint - Debug-Modus?

von ds10 » 17 Apr 2019, 23:37

Die Beta importiert eigentlich alle Einstellungen und Daten automatisch (es sei denn du benutzt die transportable Version). Das Skin-LookAndFeel ist aber entfallen, das ließ sich nicht mit Java 11 zum Laufen zu bringen.

Re: Linux Mint - Debug-Modus?

von Volker S » 17 Apr 2019, 23:17

Hi ds10,
also mit obigen Befehl schmeisst mir die Konsole folgendes raus:

Code: Alles auswählen

Es gibt nur eine Alternative in Link-Gruppe java (die /usr/bin/java bereitstellt): /usr/lib/jvm/java-11-openjdk-amd64/bin/java
Nichts zu konfigurieren.
Hat ja bis vor ein paar Tagen noch funktioniert - Zwischendurch kamen natürlich Updates der Paketverwaltung.
Lese gerade den Beitrag über die neue Version - ergo muss ich wohl nun diese installieren.

[Edit:] Alles klar, mit der Beta2 funktioniert wieder alles. Hat sich mit dieser Version viel verändert? Ich würde nämlich gerne entsprechende alte Dateien von dem Vorgänger in die neue Version kopieren - damit ich wieder das alte Look & Feel habe. Oder sollte man das besser nicht machen?

-volker-

Re: Linux Mint - Debug-Modus?

von ds10 » 17 Apr 2019, 23:09

Ist denn Java so eingestellt, dass Java 8 benutzt wird?

Code: Alles auswählen

sudo update-alternatives --config java
Alternativ kannst du auch die Beta2 von TV-Browser 4.1 probieren: viewtopic.php?f=2&t=18537

Linux Mint - Debug-Modus?

von Volker S » 17 Apr 2019, 22:55

Gibt es unter Linux Mint (19.1) Mate einen Debug-Modus?
Der TvBrowser will nicht mehr starten. Es kommt nur noch das kleine blaue Startloge mit dem Text "Der TV-Browser wird nun gestartet".
Anfänglich kam nur das Startlogo (ohne Text), dann habe ich ihn deinstalliert und wieder installiert. Bis auf den Unterschied, dass nun noch der Starttext erscheint, kommt nichts mehr.

-volker-

Nach oben