Geräteeinstellen der Aufnahmesteuerung werden gelöscht

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind ausgeschaltet

Die letzten Beiträge des Themas

Ich habe die Datenschutzerklärung gelesen und bin damit einverstanden.

   

Ansicht erweitern Die letzten Beiträge des Themas: Geräteeinstellen der Aufnahmesteuerung werden gelöscht

Re: Geräteeinstellen der Aufnahmesteuerung werden gelöscht

von odo125 » 04 Jan 2017, 05:09

@noersbjoert
Hallo, kannst du mir bitte sagen wie du die Aufnahmesteuerung von TVheadend über den TV-Browser realisiert hast. Vielen Dank im Voraus.

Re: Geräteeinstellen der Aufnahmesteuerung werden gelöscht

von noersbjoert » 10 Sep 2016, 09:11

Moin, Moin,
ja, hatte ich.
Auch ein manuelles starten sowie Beenden von TV Browser (und danach einen Neustart des Rechners) hatte nichts gebracht.

ABER: seit Tagen habe ich keine Probleme mehr, die Einstellungen bleiben erhalten (ich habe nichts geändert). Warum und wieso es jetzt funktioniert (so wie es soll), ich weiß es nicht.

Danke für die Hilfe.

Gruß
Thorben

Re: Geräteeinstellen der Aufnahmesteuerung werden gelöscht

von ds10 » 30 Aug 2016, 17:18

Hast du TV-Browser auch mal manuell beendet oder lässt du den durchlaufen, so dass er von Windows bei Neustart beendet wird?

Geräteeinstellen der Aufnahmesteuerung werden gelöscht

von noersbjoert » 30 Aug 2016, 12:33

Moin, Moin,
ich habe ein (klitzekleines) Problem:
In der Aufnahmesteuerung habe ich ein Gerät angelegt, um meine Aufnahmen in TVHeadend (Kodi, Openelec, Rasberry Pi) zu programmieren.
Funktioniert hervorragend.
Jetzt habe ich festgestellt, daß von Zeit zu Zeit nach Starten des Rechners (TVBrowser wird automatisch mitgestartet) die Einstellungen des Gerätes der Aufnahmesteuerung weg (bzw. keine vorhanden) sind (das Gerät selber ist vorhanden) (ich nutze Applikation, Parameter und Sender).

Ich behelfe mir dadurch, daß ich die Datei 1.dat mit den Einstellungen des Gerätes immer wieder zurückspiele (TVBrowser beenden, Datei zurückspielen, TVBrowser starten).

Hat jmd. evtl. dasselbe Problem bzw. weiß jmd. Rat?

Mein System:
TV Browser 3.4.4
Aufnahmesteuerung 3.1.4.14 beta
Windows 10 Pro x64

Gruß
Thorben

Nach oben