Die Suche ergab 81 Treffer

von robertmk
20 Aug 2006, 12:52
Forum: Plugin-Entwickler
Thema: Icon zum markieren von Sendungen wechseln?
Antworten: 4
Zugriffe: 3705

Besten Dank. Schaue ich mir mal an. Robert
von robertmk
20 Aug 2006, 00:30
Forum: Plugin-Entwickler
Thema: Icon zum markieren von Sendungen wechseln?
Antworten: 4
Zugriffe: 3705

Ahh ok. Danke für die Antwort.

Kann ich den wenigstens die Sendungs ID oder sowas als markierung für mein Plugin intern nutzen?
von robertmk
19 Aug 2006, 11:35
Forum: Plugin-Entwickler
Thema: Icon zum markieren von Sendungen wechseln?
Antworten: 4
Zugriffe: 3705

Icon zum markieren von Sendungen wechseln?

Hi, folgendes: Ich möchte ganz gerne im meinem Plugin das Icon zum markieren der Sendungen wechseln. Also ich habe zwei Icons und möchte das MarkIcon, bei bestimmten Sendungen ändern. Ist das generell möglich? Also gibt da schon was oder muss ich da selber was bauen? Und wo muss ich da ansetzen? Bes...
von robertmk
26 Jul 2006, 22:50
Forum: Plugin-Entwickler
Thema: Brauche Hilfe bei Plugin-umstellung auf 2.0
Antworten: 15
Zugriffe: 10919

Naja, das kann man doch in das EyeTV-Zeugs vom CapturePlugin reinbasteln, oder? Bastel einfach an dem Code vom CapturePlugin rum und bau das da ein. Dann schickste das mir und ich check das nach einer Kontrolle der Qualität in unser SVN ein. Ich werde mal schauen, ob ich das so einfach bei Euch ein...
von robertmk
26 Jul 2006, 20:22
Forum: Plugin-Entwickler
Thema: Brauche Hilfe bei Plugin-umstellung auf 2.0
Antworten: 15
Zugriffe: 10919

Hi Bodo, vielen Dank für die schnelle Antwort. Ahh ok, dann freue ich mich schon auf die neue Doku. In der Zeit werde ich mal Euren Code genauer anschauen. zu EyeTV: Habe gesehen, das CapturePlugin EyeTV kann, doch mir schwebt eigentlich vor, das ich EyeTV auf einem Mac im Netzwerk programmiere. Das...
von robertmk
26 Jul 2006, 19:40
Forum: Plugin-Entwickler
Thema: Brauche Hilfe bei Plugin-umstellung auf 2.0
Antworten: 15
Zugriffe: 10919

Brauche Hilfe bei Plugin-umstellung auf 2.0

Hallo, habe ein Plugin geschrieben und will es nun auf das neue Pluginsystem umstellen. Dauernd schmiert mir aber das Plugin ab. Habe es wie in der Entwickler Anleitung gemacht, aber das geht irgendwie gar nicht. Problem: public Action[] getContextMenuActions(Program program) geht nischt. Habe dann ...