tv-browser only thinks it needs java5 or java6 !!!

For talk and Help about everything concerning TV-Browser.
Antworten
mgt6910
Newbie
Beiträge: 1
Registriert: 30 Jun 2013, 15:57

tv-browser only thinks it needs java5 or java6 !!!

Beitrag von mgt6910 » 30 Jun 2013, 17:03

On Linux Mint15, An installation of TvBrowser with only Open Source Java available fails to initialise because sun-java6 or sun-java5 are required. The program
runs correctly (WITHOUT the required sun components), but leaves a "Broken Package" in the software package manager. The only way to clear the broken-status is to remove TvBrowser,although it is running correctly.

Java6 and Java5 have been replaced by Java7 on the Sun-website.

Is there any way to run TvBrowser on Mint 15 without making a Broken Package ? How about removing the test for Sun Java, the program runs well without it.

ds10
Site Admin
Beiträge: 16511
Registriert: 23 Jun 2005, 12:36
Kontaktdaten:

Re: tv-browser only thinks it needs java5 or java6 !!!

Beitrag von ds10 » 30 Jun 2013, 17:08

That's not correct. TV-Browser depends on sun-java6-jre or openjdk-6-jre or sun-java7-jre or openjdk-7-jre or default-jre, yes sun-java6-jre is still recommended but it don't have to be installed if one of the other packages is available.

If you don't have used the deb package from our website then that would probably be not from us.
"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Unterstütze die Weiterentwicklung von TV-Browser

Antworten