TV-Browser Mini (Windows CE)- TVBrowser für die Hosentasche

Fragen zur PDA-Version? Dann hier rein!
benne
Plugin-Developer
Beiträge: 247
Registriert: 28 Feb 2007, 09:27
Wohnort: Bonn
Kontaktdaten:

Beitrag von benne » 06 Jul 2007, 23:40

soweit ich weiß läuft das Compact Framework 2 nicht auf PPC mit Win Mobil 2000. Oder konntest Du das installieren?

Ghost Walker

Beitrag von Ghost Walker » 07 Jul 2007, 11:51

WM 2000? Kenne ich nicht. Ist das äquivalent zu 2002? Aber du hast recht, ich kann es nicht installieren.

benne
Plugin-Developer
Beiträge: 247
Registriert: 28 Feb 2007, 09:27
Wohnort: Bonn
Kontaktdaten:

Beitrag von benne » 07 Jul 2007, 11:54

ach mist - meinte auch 2002

Ghost Walker

Beitrag von Ghost Walker » 08 Jul 2007, 18:50

Uh.. sehr schade. Habe ständig Probleme mit mobiler Software. Die meisten funktionieren erst ab version 2003. Mein PDA (Compaq iPAQ H3850) wurde leider nur mit WM2002 Premium ausgeliefert... :(

Gibt es gar keine Hoffnung oder Upgrade Möglichkeit ?

benne
Plugin-Developer
Beiträge: 247
Registriert: 28 Feb 2007, 09:27
Wohnort: Bonn
Kontaktdaten:

Beitrag von benne » 08 Jul 2007, 20:09

ich war gerade mal auf der Seite von HP/Compaq. So ganz schlau bin ich auf die schnelle nicht geworden, aber irgendwie sieht es so aus, als könnte man das Betriebssystem ändern (sogar bis WM5). Informier Dich doch mal ein bisschen. Eine Compact Framework 1 kompatible Version wird es zunächst nicht geben. Erst mal muss so alles laufen und da habe ich im Moment schon genug dran zu tun.

Ghost Walker

Beitrag von Ghost Walker » 08 Jul 2007, 21:00

Ich war auch schon dutzend mal auf der HP Webseite, ohne einen einzigen Hinweis auf ein Upgrade für mein Gerät gefunden zu haben. Das Problem ist noch, dass ich nicht einmal eine Antwort auf eMail-Anfragen bekomme (weder auf Deutsch, noch auf Englisch). Auf welchen Seiten hast du die Info gefunden? Bin für jeden Hinweis sehr dankbar! Vielen dank.

TomTom
Newbie
Beiträge: 7
Registriert: 22 Aug 2007, 10:32
Wohnort: Nürnberg

TV Browser auf MDA

Beitrag von TomTom » 22 Aug 2007, 10:39

Hallo Benne,

ich habe Dein Programm auf dem MDA III unter W2003 laufen. Es ist auf einer 4 GB SD Karte installiert und auch die Daten laufen auf der SD Karte.

Ich bin begeistert von dem Programm und es läuft auch super stabil. Ich freue mich über jede weitere Entwicklung. Leider kenne ich mich mit dem Programieren nicht aus, sonst würde ich gerne helfen.

Wenn ich aber etwas testen soll, bin ich gerne bereit dazu.

Herzlicher Gruß
Thomas

Benutzeravatar
Janonym
Full Member
Beiträge: 82
Registriert: 06 Jun 2007, 18:25
Wohnort: östl.Ruhrgebiet
Kontaktdaten:

Beitrag von Janonym » 26 Aug 2007, 02:10

Hallo!

Ich bekomm nach der Installation folgende Fehlermeldungen auf meinem PPC wenn ich das Programm aufrufe:
BildBild

Was kann da die Ursache sein?

Benutzeravatar
Siggi
Moderator
Beiträge: 2096
Registriert: 31 Dez 2003, 12:21
Wohnort: Doberlug - Kirchhain

Beitrag von Siggi » 26 Aug 2007, 11:16

Hallo,

hast du NET Compact Framework 2.0 vorher installiert?

Das Programm braucht das nämlich.

Gib mal Infos.

Bis dann.
mfg Siggi

PS: Wer Fehler findet, darf Sie behalten!!! :-)

Benutzeravatar
Janonym
Full Member
Beiträge: 82
Registriert: 06 Jun 2007, 18:25
Wohnort: östl.Ruhrgebiet
Kontaktdaten:

Beitrag von Janonym » 26 Aug 2007, 11:22

Jawoll, hab ich natürlich gemacht. Ich nutze einen MDA3 mit WM2003SE.

benne
Plugin-Developer
Beiträge: 247
Registriert: 28 Feb 2007, 09:27
Wohnort: Bonn
Kontaktdaten:

Beitrag von benne » 26 Aug 2007, 20:35

soo - bin aus dem Urlaub zurück. Also der Fehler besagt, dass eine DLL nicht vorhanden ist. Also ist entweder wirklich nicht das CFII korrekt installiert, oder es fehlt sonst eine dll. Kannst Du mal auflisten welche Dateien sich alles im Verzeichnis befinden?

Benutzeravatar
Janonym
Full Member
Beiträge: 82
Registriert: 06 Jun 2007, 18:25
Wohnort: östl.Ruhrgebiet
Kontaktdaten:

Beitrag von Janonym » 26 Aug 2007, 21:05

benne hat geschrieben:soo - bin aus dem Urlaub zurück. Also der Fehler besagt, dass eine DLL nicht vorhanden ist. Also ist entweder wirklich nicht das CFII korrekt installiert, oder es fehlt sonst eine dll. Kannst Du mal auflisten welche Dateien sich alles im Verzeichnis befinden?
Welches Verzeichnis meinst du denn konkret?

benne
Plugin-Developer
Beiträge: 247
Registriert: 28 Feb 2007, 09:27
Wohnort: Bonn
Kontaktdaten:

Beitrag von benne » 26 Aug 2007, 21:08

da wo das Programm installiert wurde. Also z.B: /Storage Card/Program Files/PocketTVBrowser

Benutzeravatar
Janonym
Full Member
Beiträge: 82
Registriert: 06 Jun 2007, 18:25
Wohnort: östl.Ruhrgebiet
Kontaktdaten:

Beitrag von Janonym » 26 Aug 2007, 21:21

Okay, hier:
Bild

benne
Plugin-Developer
Beiträge: 247
Registriert: 28 Feb 2007, 09:27
Wohnort: Bonn
Kontaktdaten:

Beitrag von benne » 26 Aug 2007, 21:27

sieht eigentlich ganz richtig aus. Schreib mir mal bitte deiner e-mail Adresse per PM. Dann versuchen wir das per e-mail zu lösen.

Antworten