Seite 2 von 2

Verfasst: 01 Jun 2008, 11:55
von ds10
Akecheta hat geschrieben:
ds10 hat geschrieben:Ok, Fehler gefunden, war ein Zahlendreher im Rückgabwert bei URL-Programmierung.
Super, dann funktioniert das ja bald wieder richtig...

Ist das dann in der Beta2 behoben??? Denke doch, oder???
Ja. (Hoffentlich lehne ich mich damit nicht zu weit aus dem Fenster ;-))

Verfasst: 01 Jun 2008, 13:39
von Akecheta
ds10 hat geschrieben: Ja. (Hoffentlich lehne ich mich damit nicht zu weit aus dem Fenster ;-))
Tja, ich würde sagen, überhaupt nicht rausgelehnt, hab gerade die 2.7beta2 getestet und es funktioniert wieder wie es soll... :D

Genial wäre natürlich eine Funktion, die die bestehenden Timer aus der Box ausliest, auflistet im Plugin und die Markierungen an TVB übergibt...

Wäre sowas evtl. machbar in diesem Plugin? Grundsätzlich ist es ja möglich - sh. z. B. CleverEPG oder auch Xmediagrabber und sonstige "Verwaltungssoftware" für diese Receiver (DBox, Dream & Co.)

Wenn ich könnte würde ich es ja selbst machen, aber Java-Programmierung ist für mich völliges Neuland...

Verfasst: 01 Jun 2008, 13:57
von bodo
Also dafür müsste man halt einen echten "Treiber" programmieren, der das kann. Und um das zu machen braucht man so eine Box, sonst wird das implementieren sehr kompliziert.

Verfasst: 05 Jul 2008, 18:57
von Gast
Wo finde ich die Beta2-Version. In meiner 2.7 - Normalversion tritt der fehler sporadisch auch auf. Eine Rückmeldung von der Box kommt nie

Verfasst: 05 Jul 2008, 18:58
von Gast
Korrektur: das scheint dann die 2.7 Final zu sein :-(