Mauszeiger weg sobald Kontextmenü aufgerufen wird (OS X)

Fehler in TV-Browser
Antworten
Gast

Mauszeiger weg sobald Kontextmenü aufgerufen wird (OS X)

Beitrag von Gast » 10 Mai 2006, 20:21

Hallo,

sobald ich das Kontextmenü aufrufe verschwindet der Mauszeiger und ist fortan im Hauptfenster nicht mehr sichtbar. Das passiert seit ca. 2 wochen bei version 2.1 und folglich bei 2.2beta von anfang an.

gruß
peter


mein Zustand:

TV-Browser 2.2beta1
Mac OS X 10.4.6
Java2SE 5.0[/b]

Gast

nicht Hauptfenster sondern Hauptfeld

Beitrag von Gast » 10 Mai 2006, 20:33

mit Hauptfenster meinte ich das Hauptfeld mit dem TV-Programm

Morethantv
Gold Member
Beiträge: 482
Registriert: 01 Mai 2006, 02:58
Wohnort: Jena

Beitrag von Morethantv » 10 Mai 2006, 21:35

                       
Zuletzt geändert von Morethantv am 10 Mai 2006, 22:21, insgesamt 1-mal geändert.

Benutzeravatar
bodo
Site Admin
Beiträge: 19635
Registriert: 03 Dez 2003, 19:37
Wohnort: Köln
Kontaktdaten:

Beitrag von bodo » 10 Mai 2006, 21:37

Also die Windows-Maus-Einstellung unter Mac aktivieren is nich soo einfach ;).

Aber im ernst: Was hast du vor 2 Wochen gemacht? Irgendwas aktualisiert? Java z.b. ? Auf meinem iBook läuft es ohne probleme mit der aktuellsten Java-Verison.

Morethantv
Gold Member
Beiträge: 482
Registriert: 01 Mai 2006, 02:58
Wohnort: Jena

Beitrag von Morethantv » 10 Mai 2006, 22:19

[quote="bodo"]Also die Windows-Maus-Einstellung unter Mac aktivieren is nich soo einfach ;).[quote]

Wie dumm kann ich mich manchmal eigentlich anstellen? Bitte den o.g. Beitrag löschen ;)

Morethantv
Gold Member
Beiträge: 482
Registriert: 01 Mai 2006, 02:58
Wohnort: Jena

Beitrag von Morethantv » 10 Mai 2006, 22:20

Wieso hängt es denn hier unten eine Antwort dran, statt oben zu aktualisieren? Weg mit den beiden Beiträgen, Bodo. Danke.

Benutzeravatar
bodo
Site Admin
Beiträge: 19635
Registriert: 03 Dez 2003, 19:37
Wohnort: Köln
Kontaktdaten:

Beitrag von bodo » 10 Mai 2006, 22:32

Also Beiträge löschen mach ich echt wirklich ungern. Das machen wir hier nur bei Spam und bei anderen Extrem-Fällen.

bender22
Full Member
Beiträge: 63
Registriert: 02 Sep 2005, 08:22
Wohnort: Sauerland

Beitrag von bender22 » 18 Mai 2006, 13:56

Moin,

bei mir tritt dieser Fehler auch nicht auf - welche OSX und welche Java Version hast du denn installiert?
bender22

intel iMac
OSX 10.5.2
Java 1.5.0_13
TV Browser 2.6.3

icewind
Platin Member
Beiträge: 821
Registriert: 17 Jan 2005, 16:34

Beitrag von icewind » 18 Mai 2006, 14:02

bodo hat geschrieben:Also Beiträge löschen mach ich echt wirklich ungern. Das machen wir hier nur bei Spam und bei anderen Extrem-Fällen.
Der Autor wills, und di eBeiträge sind Inhaltsfrei, komm shcon, gib dir 'nen Ruck *g* (Und den hier gleich mit löschen, ja?) :)

Antworten