Google- und IMDB-Plugin nur als Administrator

Fehler in TV-Browser
Antworten
jnpeters
Junior Member
Beiträge: 35
Registriert: 04 Dez 2003, 16:56
Wohnort: Erlangen und in Ulm, um Ulm und um Ulm herum
Kontaktdaten:

Google- und IMDB-Plugin nur als Administrator

Beitrag von jnpeters » 29 Dez 2003, 21:31

0.9.7.2, eine neue Version - und schon eine neue Bugmeldung ;-)

Unter Win2k laufen die Google- und IMDB-Plugins nur mit Admin-Rechten. Als Normalnutzer behauptet der TVBrowser, dass sie nicht aktiviert seien. Auf's TV-Browser-Verzeichnis hat der Normalnutzer natürlich keine Schreibrechte, auf tvdata, tvdataservice und log hab' ich ihm welche gegeben.

cu

Jan

Benutzeravatar
bodo
Site Admin
Beiträge: 19635
Registriert: 03 Dez 2003, 19:37
Wohnort: Köln
Kontaktdaten:

Beitrag von bodo » 29 Dez 2003, 22:50

Merkwürdig.

Kurze Frage: was macht der TVBrowser, wenn du auf Hilfe->Unterstützer gehst?

Wird dann die selbe Fehlermeldung ausgeworfen? Das Plugin schreibt (meines wissens) nix. Es ruft nur den Browser auf.

Bodo

Martin
Site Admin
Beiträge: 2357
Registriert: 03 Dez 2003, 21:45
Kontaktdaten:

Beitrag von Martin » 29 Dez 2003, 23:10

In 0.9.7.2 reicht es, wenn der User auf das Verzeichnis "tvdata" (und Darunterliegende) Schreibrechte hat.

In den Einstellungen kannst die Plugins aktivieren (selektieren und auf den Button "aktivieren" klicken). Das bedeutet, die Plugins werden für TV-Browser zugänglich gemacht (geladen). Die beiden Plugins schreiben keine Daten - sie rufen nur deinen Webbrowser auf.

jnpeters
Junior Member
Beiträge: 35
Registriert: 04 Dez 2003, 16:56
Wohnort: Erlangen und in Ulm, um Ulm und um Ulm herum
Kontaktdaten:

Beitrag von jnpeters » 30 Dez 2003, 11:21

bodo hat geschrieben:Merkwürdig.

Kurze Frage: was macht der TVBrowser, wenn du auf Hilfe->Unterstützer gehst?

Bodo
Es wird (nach einer halben Ewigkeit) mein Standard-Browser (Opera) mit der entsprechenden Seite aufgerufen.

cu

Jan

Antworten