Backup wird nicht integriert

Bei Problemen mit der Bedienung von TV-Browser, bitte hier posten.
Antworten
KW44
Newbie
Beiträge: 2
Registriert: 04 Okt 2017, 11:30

Backup wird nicht integriert

Beitrag von KW44 » 04 Okt 2017, 11:49

Hallo,
mein Problem nervt mich total.
Ich habe einen neuen Rechner. Beide, alt und neu, haben Windows 10, der alte ist noch vorhanden und betriebsbereit.
Nach Installation (beide 3.4.3) habe ich in Programme x86 den Ordner TV Browser gelöscht und durch den ersetzt, den ich vom alten Rechner kopiert hatte. Wenn ich mich richtig erinnere, habe ich diesen Vorgang schon früher mühelos hinbekommen.
Aber jetzt bin ich völlig ratlos.
Natürlich war TV Browser während der beschriebenen Vorgänge geschlossen.
Aber nach dem Neustart bekomme ich nichts angezeigt, was aus den alten Einstellungen stammt, insbesondere sind meine Lieblingssendungen nicht zu sehen.
Was könnte ich falsch gemacht haben?
Gibt es irgendwo eine Schritt für Schritt Anleitung?
Meine Lieblingssendungen sind über Jahre sorgfältig gepflegt worden. Gut, da der bisherige Rechner noch läuft, könnte ich aus der dortigen Liste der Lieblingssendungen manuell eine neue anlegen.
Aber vielleicht bekomme ich hier die erhoffte Hilfe.
Ach ja, ich habe gelesen, dass man mit Einsatz der portablen Version (wo bekomme ich die?) die Übernahme leichter hinbekommt, aber wie geht das?
Vielen Dank und freundliche Grüße

Jo
Site Admin
Beiträge: 10330
Registriert: 07 Apr 2006, 23:39

Re: Backup wird nicht integriert

Beitrag von Jo » 04 Okt 2017, 12:14

Die transportable Version gibt es unter Downloads, wie die anderen auch. Die Daten liegen bei dir woanders, siehe Backup der Daten und Homeverzeichnis

KW44
Newbie
Beiträge: 2
Registriert: 04 Okt 2017, 11:30

Re: Backup wird nicht integriert

Beitrag von KW44 » 04 Okt 2017, 16:26

Herzlichen Dank :!: , da hatte ich mich also falsch erinnert. Mit Deinem Hinweis war's ein Klacks :oops: - das notiere ich mir jetzt aber...

Antworten