Sendungen werden nicht angezeigt

Bei Problemen mit der Bedienung von TV-Browser, bitte hier posten.
Antworten
Wolf65
Newbie
Beiträge: 5
Registriert: 26 Jul 2018, 15:54

Sendungen werden nicht angezeigt

Beitrag von Wolf65 » 26 Jul 2018, 16:36

Im Fenster des TV-Browsers werden keine Sendungen angezeigt. Sender werden angezeigt. Sendungen sind heruntergeladen und auch im Verzeichnis tvdata vorhanden.
Klicke ich auf eine beliebige Stelle des Browserfensters, geht ordnungsgemäß das Sendungsfenster mit den Informationen der (unsichtbaren) Sendung auf.
Wie kann ich dieses Problem lösen?

uzi
Site Admin
Beiträge: 1944
Registriert: 02 Jul 2009, 14:32

Re: Sendungen werden nicht angezeigt

Beitrag von uzi » 26 Jul 2018, 16:39

ist das problem denn neu? hast du irgendwas aktualisiert? tvb, java, grafiktreiber? hast du jeweils die neueste version? windows oder linux? langer rede kurzer sinn: mehr infos! ;)

ds10
Site Admin
Beiträge: 16667
Registriert: 23 Jun 2005, 12:36
Kontaktdaten:

Re: Sendungen werden nicht angezeigt

Beitrag von ds10 » 26 Jul 2018, 17:39

Verwendest du womöglich einen Monitor mit sehr hoher Auflösung, damit soll es nämlich solche Probleme geben. Als Workaround kann man das Timeline-Plugin installieren, um eine Übersicht über die Sendungen zu erhalten.
"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Unterstütze die Weiterentwicklung von TV-Browser

Wolf65
Newbie
Beiträge: 5
Registriert: 26 Jul 2018, 15:54

Re: Sendungen werden nicht angezeigt

Beitrag von Wolf65 » 26 Jul 2018, 17:41

Ist alles neu und aktuell: Habe Windows neu aufgesetzt (Win 10 - 1803 - 64 bit) TV-Browser neu installiert (Version 4.0.1) Java neu installiert (Version 10.0.2)
Dateianhänge
TV-B.jpg
TV-B.jpg (255.02 KiB) 236 mal betrachtet

uzi
Site Admin
Beiträge: 1944
Registriert: 02 Jul 2009, 14:32

Re: Sendungen werden nicht angezeigt

Beitrag von uzi » 26 Jul 2018, 17:45

hast du mal versucht, den tvb ohne directx zu starten? eine entsprechende verküpfung sollte es im startmenü geben.

ansonsten gab es wohl ein cross-post mit dx10, also bitte noch mal gucken, ob du seine nachricht gelesen hast...

Wolf65
Newbie
Beiträge: 5
Registriert: 26 Jul 2018, 15:54

Re: Sendungen werden nicht angezeigt

Beitrag von Wolf65 » 26 Jul 2018, 20:54

Auch beim Start ohne DirectX werden die Sendungen nicht angezeigt. Habe Timeline-Plugin installiert, Sendungen werden dort gezeigt. Auch Lieblingssendungen werden ordnungsgemäß gefiltert und angezeigt. Das Problem beschränkt sich also nur auf dien Anzeige in der Programmtabelle, also dem Hauptfenster. Werde morgen mal die Anzeige über das TV-Gerät (HDMI) laufen lassen, mal sehen, was dann passiert.

Wolf65
Newbie
Beiträge: 5
Registriert: 26 Jul 2018, 15:54

Re: Sendungen werden nicht angezeigt

Beitrag von Wolf65 » 27 Jul 2018, 09:06

Hatte jetzt den Laptop am TV-angeschlossen (HDMI). Auch hier: alle Anzeigen (auch im TV-Browser) ok, außer Programmtabelle. :mrgreen:

Wolf65
Newbie
Beiträge: 5
Registriert: 26 Jul 2018, 15:54

Re: Sendungen werden nicht angezeigt

Beitrag von Wolf65 » 28 Jul 2018, 18:47

Problem gelöst, Anzeige läuft wieder. Habe Grafiktreiber neu installiert.

Antworten