TV-Brower 3.4.1 und 4.0.1 starten nicht

Bei Problemen mit der Bedienung von TV-Browser, bitte hier posten.
Antworten
weisdergeier

TV-Brower 3.4.1 und 4.0.1 starten nicht

Beitrag von weisdergeier » 31 Aug 2018, 18:35

Hatte bislang 3.4.1 im problemlosen Einsatz unter Win10x64 und üblicherweise auch offen, wenn der PC an ist. Habe eben auf die gestern noch lauffähige Instanz zugreifen, und einen Film mit der rechte Maustaste angeklickt, als die Oberfläche komplett blockierte. Java dann über den Taskmanager gekillt, und seit dem lässt die TV-Browser nicht mehr starten, sondern hängt nach Anzeige von "Lade Plugins …" im Logo. Habe dann 4.0.1 installiert, komme dabei zur Frage der Aktualisierung der Plugins, danach hängt auch diese Version. Neuinstallation JAVA 8 hat auch nichts gebracht. Habe dann noch mal sicherheitshalber deinstalliert und neu installiert, aber das Ergebnis bleibt gleich.

Irgendwelche Ideen?

ds10
Site Admin
Beiträge: 16715
Registriert: 23 Jun 2005, 12:36
Kontaktdaten:

Re: TV-Brower 3.4.1 und 4.0.1 starten nicht

Beitrag von ds10 » 31 Aug 2018, 22:48

Das hört sich an, als wären entweder die Einstellungen oder die TV-Daten defekt.

Um die TV-Daten zu löschen, musst du das Homeverzeichnis von TV-Browser öffnen und im Unterverzeichnis tvdata sämtliche Dateien löschen (auf keinen Fall die enthaltenen Verzeichnisse). Außerdem im enthaltenen Verzeichnis tvbrowserdataservice.TvBrowserDataService alle Dateien die mit yyyy-MM-dd (also dem ISO-Datumsformat) beginnen und auf .prog.gz enden löschen. Im Unterverzeichnis epgdonatedata.EPGdonateData (falls du Sender von EPGdonate benutzt) muss nur die summary.gz gelöscht werden.
"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Unterstütze die Weiterentwicklung von TV-Browser

weisdergeier

Re: TV-Brower 3.4.1 und 4.0.1 starten nicht

Beitrag von weisdergeier » 03 Sep 2018, 17:10

Besten Dank für die Rückmeldung. Das Problem hat sich geklärt. Der Webserver der Dreambox hatte sich aufgehängt (hatte ich noch nie, ansonsten lief das Ding vollkommen normal und unauffällig), und statt einer sauberen Fehlermeldung nach angemessenem Timeout hat das entsprechende Plugin offenbar Stunden gewartet, nachdem ich versucht hatte eine Sendung zu programmieren.

Jedenfalls war TV-Browser am nächsten Morgen gestartet, wiederholte aber den Zirkus beim nächsten Versuch einer Programmierung.

Erstaunlich, dass hierfür kein sauberes Timeout existiert, weil das Timeout für die Bereitstellung der Senderliste minimal ist, und man eigentlich ständig TV-Browser wiederholt starten muss, wenn die Dreambox beim ersten Start noch im Ruhemodus ist, und dann einige Sender als "nicht konfiguriert" erscheinen.

Antworten