4.0.1 startet nicht unter Windows 10

Bei Problemen mit der Bedienung von TV-Browser, bitte hier posten.
Antworten
waldi33

4.0.1 startet nicht unter Windows 10

Beitrag von waldi33 » 20 Sep 2019, 12:16

Hallo zusammen,

ich habe auf einem neuen Rechner mit Windows 10 Home 64-Bit Version 1903 u.a. den TV-Browser 4.0.1 installiert. Aber der will partout nicht starten. Es öffnet sich zwar das kleine blaue Startfenster, über dem sich permanent die Windows-Eieruhr dreht, aber mehr passiert nicht.

Ich habe die Deinstallation und Neuinstallation der Version 4.0.1 ausprobiert, hat aber nichts gebracht. Dann habe ich die ältere Version 3.4.3 installiert und die funktioniert einwandfrei!

Auf dem Rechner sind Java 8 Update 221 und Java 10.0.2 (64-Bit) installiert.

Hat jemand eine Idee, warum es mit der Version 4.0.1 bei mir hakt?

ds10
Site Admin
Beiträge: 17327
Registriert: 23 Jun 2005, 12:36
Kontaktdaten:

Re: 4.0.1 startet nicht unter Windows 10

Beitrag von ds10 » 20 Sep 2019, 13:56

Vermutlich wird versucht mit Java 10 zu starten, damit läuft die 4.0.1 aber nicht. Deshalb deinstalliere Java 10, wahrscheinlich brauchst du das sowieso nicht, falls nicht ein anderes Java-Programm installiert ist, was explizit Java 10 erfordert.
"First they ignore you, then they ridicule you, then they fight you, then you win." - Mahatma Gandhi
Unterstütze die Weiterentwicklung von TV-Browser

waldi
Newbie
Beiträge: 1
Registriert: 20 Sep 2019, 12:12

Re: 4.0.1 startet nicht unter Windows 10

Beitrag von waldi » 20 Sep 2019, 14:04

Danke für de Tipp. Ich fürchte, ich muss Java 10 auf dem Rechner lassen, weil Java 10 (oder gar 11?) vom Programm MediathekView gebraucht wird.

Ich werde das mal durchprobieren. Ansonsten kann ich ja auch gut mit der funktionierenden Version 3.4.3 weiter leben.

Gruß waldi33

Popbelix
Senior Member
Beiträge: 157
Registriert: 29 Mai 2010, 14:17

Re: 4.0.1 startet nicht unter Windows 10

Beitrag von Popbelix » 20 Sep 2019, 14:15

mtv läuft mit der 11er java
siehe hier viewtopic.php?f=5&t=18669&p=122485
die kommende tvb 4.1 läuft auch nur mit der 11er java oder höher

Antworten